Jump to content
Forums

Patch just now (10pm EST 1/16/16) prevents logging into game


Archaegeo

Recommended Posts

1 minute ago, rlockwood88 said:

Call BS all you like.  It is what it is.  I have many games in the queue.  Still haven't played Fallout 4 that I've paid for, either.  I have kids so I get to play limited times on weekend nights for the most part.  Everyone knows that head start is just the REAL beta test in MMO games.  Stop acting like a child that doesn't know what he really paid for.  Closed Beta access and extra goodies.

^ Got my goodies and names in a really fun and beautiful game. I'll just play something else while waiting patiently for them to fix it.

Link to post
Share on other sites
  • Replies 572
  • Created
  • Last Reply
2 minutes ago, ReTroSaint said:

probably everyone these days have win 8.1 or 10 ^_^

hah, That's what i was gonna say most people running Windows 8.1 or Windows 10 now. of course maybe a few hundred still windows 7 but not much

Link to post
Share on other sites
Just now, Zuzu said:

Not "everyone" is experiencing the current issue.

From what a recent Twitter update has said, only people with Windows 10 and specific versions of Windows 8.1 are currently having this issue.

Cool so just about all of us :)

Link to post
Share on other sites
6 minutes ago, versace22 said:

It's true. Working with people is a real pain. Off topic I don't remember seeing forum rules, seeing as this is an m rated game, I would guess we're allowed to swear here? Yes/no?

 

On topic. It is a real downer to be having all these issues on release day. It kept crashing all day yesterday for me at loading screens so I didn't get very far and now I get back home from doing chores and whatnot and I still can't play. I truly hope, since we did pay , we get some sort of reimbursement.  

 

I applied my code and didn't get any of the extra items I was promised, so I submitted a report. My friends who bought the same pack did. What troublesome luck I have.

Just because you can swear, don't mean anyone should be. And certainly not at people who are trying to fix it or communicate with us!~ XD
*shrug* I work in customer service and it's really just awful being sworn at.

(slightly off topic) I had crashes yesterday tooooo! I found out that Razer stuff is doing it! Stopped the razer synapce and it works like a charm! You might try that (if you have razer products and synapse running) for when we get back in!~ :)

Link to post
Share on other sites
Just now, NomadMorlock said:

 

No.  It's early launch access for a finished game.  Stop acting like a child that doesn't know how to hold retailers and others who provide services accountable.  

You will continue to be disappointed in the MMO scene then.  It's been like this for years.  Like I said before, might wanna go ahead and get used to it or leave.

Link to post
Share on other sites
1 minute ago, Mysuke said:

 

Well i use Windows 7 Ultimate 64bits, i can confirm the game opens normally.

 

Just updated the game and tested myself, no problems so far.

nooooooooooooooooooo... you should be suffering with us!!!ohno.gifohno.gifohno.gif

Link to post
Share on other sites
Just now, rlockwood88 said:

You will continue to be disappointed in the MMO scene then.  It's been like this for years.  Like I said before, might wanna go ahead and get used to it or leave.

 

I've been playing MMO's since the launch of Ultima Online.  I think I know enough about them.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...