imgregduh

Just updated client now I cant run the client after loginning

Recommended Posts

Maybe they should do like Blizzard does and have a test server for testing patches before releasing them to the main servers. Blizzard does this and it doesn't keep all bugs from getting through, but it does seem to filter out a majority of them. They still have major issues with new expansions and such anyways because those aren't really tested on a test server with actual players. Win some you lose some I guess?

Share this post


Link to post
Share on other sites
Meeso   
Just now, Dragon88 said:

Do you think we can still receive a refund or at least some sort of compensation from NCSoft?

 

I believe you  can still get a refund if you did not spend any Ncoins according to a billing post I read.  They would delete your Blade and Soul account in the process and all toons etc...

Share this post


Link to post
Share on other sites
Kyse   

nice now we can get in but sadly i bet we get nothing for this downtime cuz others were still able 2 get on fine only time i see games give something is when the server is down for everyone :/

Share this post


Link to post
Share on other sites
Sukina   

It's loading for me after the patch !!!! I SEE THE LOG ! go guys get your updates

 

Also if the patch fails. Make sure no lingering BNS.EXE Is still running in your task manager processes.  I had 3 running cause I was hammering the launcher lol

Share this post


Link to post
Share on other sites
3 minutes ago, RigoTheFilipino said:

It would seem to be the case. I went to task manager and the game is running but as you said as a background program. I have to go back to college in like a week and a half was trying to get in last bit of hardcore gaming before having to stuff my face in books for 4 months.  -_-

me either,  could it work now?

 

Share this post


Link to post
Share on other sites
Sukina   
1 minute ago, QueenScarlett said:

New bug with Patch :/

 

It says "error" and that the "files aren't there". But the hell. >.<

Check that another Blade and Soul exe isn't running in your task manager proccess. if so end that and restart the launcher. Patch again. It will work. 

Share this post


Link to post
Share on other sites
TriHero   

Version 9 is up! Update and it should work! Worked for me! (Yes the exclamation points are necessary) 

Share this post


Link to post
Share on other sites
Surgee   
4 minutes ago, QueenScarlett said:

New bug with Patch :/

 

It says "error" and that the "files aren't there". What the hell. >.<

reset your PC and run the game in administer. worked for me, had same error. 

Share this post


Link to post
Share on other sites
Naeun   

i can't even update it, i have no idea it has no problem until i get updated. Now i can't update and can't send them the error

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now