Jump to content

Lyn Blade Dancer Sunder Texture Missing


Recommended Posts

Hi. I've tried verifying the game files a few times now, but for some reason some skills are showing missing textures/graphics (A big yellow/purple box). Most notable Sunder for my lyn blade dancer, but I've noticed a few others every now and then. Is there a way to fix this other than verifying files? My friend doesn't have the same problem. I'm using an ATI R9 270X and I already tried turning all the graphics to the lowest setting and it still does it.

Link to comment
Share on other sites

Hey guys


I wrote to tec support and they suggested to do this: (it didnt work for me, but it might help some of you) please write back if it works



I would like to rule out the possibility that there is another program interfering with the game connection. To do this, we use a Windows command called ""MSCONFIG.""

Please note, this command will not uninstall any applications from your computer. All MSCONFIG does is prevent these applications from automatically starting when Windows boots up.

To do this:

  1. Press and hold the Windows key and then hit the R key. This should bring up the Run dialog box.
  2. Type ""MSCONFIG"" without the quotes, and click ""OK."" This should open the System Configuration Utility.
  3. Click on the ""Services"" tab and check the ""Hide All Microsoft Services"" check box near the bottom, then click the ""Disable All"" button. (You MUST click ""Hide all Microsoft Services"")
  4. Next go to the ""Startup"" tab and click the ""Disable All"" button.
  5. Once these items are all disabled, click the ""OK"" button and you will get a prompt to restart your computer. Please restart your computer.
  6. Once you return to Windows, please try connecting to the game again.

To reverse these settings, simply run MSCONFIG again and click ""Normal Startup"" on the first window labeled ""General.""

Note: If you need a specific application to run with Windows but still want to use MSCONFIG, just follow the above instructions and on step 4, re-check any application you feel needs to start with Windows. Examples would be wireless connection software, mouse or keyboard applications or even security applications. Please note that security applications can often be a contributing factor to such issues. If you haven't done so already, please also disable any Anti-virus, Firewall or other security applications for testing purposes. While we do not recommend running your machine without a security application, should disabling the software help resolve your issue we can reinstall it and work to configure the application so it doesn't cause this issue.

Please try these settings and let me know if they have any effect on your issue.


NCSOFT Support Team
Link to comment
Share on other sites

Okay so heres my opinion on this:

That missing texture for sundering is probably the result of using the closed beta files to fool the client downloader you have the files. I did that. I wasn't informed I should've used the new client downloader that comes from the website, but that fixed my error code e2018 on the client, since I was using the closed beta client launcher.


I don't know anybody else that has this problem, but that's the most plausible explanation I could think of. Also, I have never observed this with other skills, objects or effects but the lyn blade dancer sundering skill.

I don't think it's another program interfering with Blade and Soul. That tech support suggestion is a typical answer they give to any technical problem, yeah even launcher crashes, unable to create a character, loading crashes etc, that's their SOP or Standard Operating Procedure means they most probably give that answer as first answer to any technical issue.

As far I know, it just might be a problem of misplaced or missing texture, also possible misnamed file. I did everything I could that makes sense. but nothing. I hope they fix this. I got used to it but it's just annoying to see that whenever I used the skill.

Although you are most certainly free to try that solution. it'd be nice to give feedback here to! so please do! :D


Link to comment
Share on other sites

The way I fixed it was by uninstalling the game.  I then ran a registry cleaner and deleted all the registry items associated with blade  & soul then re-installed the game and before running the update when installing.  I  selected the "file repair" option and let it install the game that way.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...