Sign in to follow this  
Kedioran

[Half Solved] Breakthrough Bug

Recommended Posts

Kedioran   

Hi Everyone,

 

my accessoires, earring and ring have a problem with the first breakthrough. I got all necessary items, including the unsealed breakthrough items, and the materials, but i cant use the unsealed items in the panel. It shows that i have 1 in inventory but i can't place it to do the breakthrough. There is a little lock at the item in the inventory, and no info why its locked.

 

Tried this also with a unsealed item and relogged but doesnt work also.

 

Am i doing smth. wrong or is this a bug?

 

EDIT: Im also lvl 21 and the breakthrough is the first (lvl 5 breakthrough, and a lvl 16 item)

 

SOLVING: After upgrading my weapon (lvl 10) the upgrade on all other items worked... dont know why. Solved for me by now.

 

Kedioran

 

Edited by Kedioran

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this