Jump to content

Endless errors... lol


Recommended Posts

Okay so I started with this error - (3000) (133) (0). which makes me dc right when the game is up so I couldn't even make my characters until now even tho I PAID for it.

I tried reinstalling the whole game and everything again, hopefully it would help, tried repair also, didnt work.

Went to write NCSOFT a ticket and sent them a screenshot, been mailing them for about 2- 3 days now. Had to send them some information stuff about my lappy, they gave me some solutions but none of them helped.

So I went to look on forums and I saw that some people got the problem fixed with WTFAST.

OK! went to WTFAST and did the setting, I noticed that the launcher in NCSOFT/NCWEST folders does not load when I use it from folder, My game only loads when I use my shortcut from desktop, which loads the dragon logo and eventually dc right when the game is up.

So, I thought reinstalling the launcher would be a good idea, I went to the web, downloaded the Launcher again from the web, and NOW when i try to install it, I get this weird long "?????????????????????????????" message and also random letters and numbers. CAN'T EVEN RE-INSTALL THE LAUNCHER THAT I DIRECTLY DOWNLOADED FROM THEIR WEBSITE.

I'm sorry but this is just BULLSHIT.  LOL

I want refund for this, I have had enough.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...