TMANN

Game Crashing all the time

Recommended Posts

TMANN   

I'm leveling with my friend and every 15 mins the game crashes any idea what this could be?

Share this post


Link to post
Share on other sites
TMANN   

I guess its no surprise it is the first day we will see what happens in the near future

Share this post


Link to post
Share on other sites
Kelbear   

@TMANN I get that it's first day.. but honestly, when you pay for something and go through several CBTs you'd expect that it'd be sorted through. And if it wasn't, that's fine but at least as part of the player / founder experience, I would have liked to hear some sort of communication to let us know where they're at in terms of resolving the issue. It could just be me but I haven't heard anything ... Pretty much feel like we're left hanging to figure it out on our own.. Some acknowledgment would have been appreciated, I know NCSoft has the ability to handle this much more elegantly.

Edited by Kelbear

Share this post


Link to post
Share on other sites
TMANN   

Yes I see what you mean between CBTs it should have been improvements the funny thing is that the game never crashed during CBT, im a little confused.

Share this post


Link to post
Share on other sites
Jinjii   

Same for me, never crashed at all in the CBT and now it's every 10 or so minutes.  No idea why and it is extremely annoying and for the money we pay, we should not be dealing with this on release.

Share this post


Link to post
Share on other sites
Familiar   

I was, literally, one of the first people on the servers. 9.5 hours later I'm level 17 because I'm constantly crashing and running into the enormous queue.

 

I understand that there is a long queue on the servers, but that wouldn't be a problem if I wasn't crashing repeatedly after a few minutes in game now.

Share this post


Link to post
Share on other sites

Well, I'm not currently running into any queue problems, but I am crashing repeatedly.  I was hoping that launch would go off without a hitch but, well: there goes another message about an error my client and I'm here looking for possible solutions while my BnS client restarts.

 

[edit]: Also, if there's any correlation, my crashes result in the 4049 error about half the time which requires me to delete gameguard and let the launcher re-download it in order to allow a resart

Edited by Taintedshadow

Share this post


Link to post
Share on other sites
Lightan   

well here is the thing....

WE alpha test a version, then we beta 5x on the same version.

then head start comes.....

they say. deleted your tested cbt version, now download the new version....(so yeah..)

 

I have the same problem. I never crashed/dc during alpha or beta

now i'm dcing like crazy. and if i was on a uncrowded server it's fine. but i'm on Mushin!!!!

I go in played a bit. dc.  wait 20 min to log. in.

same steps again.. now it's 40 min to log in...

" " "" 1hr 30min to log in """

so basically i don't know what's going on.  I am on Mushin, i have used the founder pack already on my toon. my toon currently is lv 10 now. i been playing since 10am this morning.

Playing as in total time in game is probably 20-30 min total, while trying to que time is rest of the day.

 

I can't even swap servers because i used my founder pack and doubt they give me a new one. worst problem is this que an crashing problem. If i wasn't crashing i wouldn't mind the 2hr wait.  but having to constantly wait for a 2hr que is crazy when you are constantly crashing too! 

 

BTW. let's gather some data. what are you guys using? why is it crashing? i'm on Mushin Server, NA.  I do not crash at all using CBT client .

 

I'm using


   Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.151230-0600)
           Language: English (Regional Setting: English)
System Manufacturer: MSI
       System Model: MS-7918
               BIOS: BIOS Date: 08/28/15 09:48:01 Ver: V2.9B0
          Processor: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
             Memory: 8192MB RAM
Available OS Memory: 8140MB RAM
          Page File: 2606MB used, 13673MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11

 

Display Devices
---------------
          Card name: NVIDIA GeForce GTX 760
       Manufacturer: NVIDIA
          Chip type: GeForce GTX 760
           DAC type: Integrated RAMDAC
         Device Key: Enum\PCI\VEN_10DE&DEV_1187&SUBSYS_0984196E&REV_A1
     Display Memory: 4037 MB
   Dedicated Memory: 1989 MB
      Shared Memory: 2048 MB

 

 

Is this only happening on NVdia cards? is this a client only thing? is it only on certain pcs? i hope we can get this fixed. cause this "playing" all day of at pc but only playing like 20 min really frustrating now...

 

 

 

 

Edited by Lightan

Share this post


Link to post
Share on other sites

I have an AMD card and i have the same problem I tried multiple things even checking error logs to see the problem but nothing shows up. I tried changing graphics and resolution and even moving the game from an SSD to an HDD drive. nothing seems to help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now