Jump to content

Anyway to fix crashing?


Recommended Posts

15 hours ago, Thallen said:


I've gone into task manager and ended every single Razer thing through task manager and it still crashes :l

did you deactivate all Razer servises or Tasks only? for me i had to deactivate all services and it works so far without crashing.0CAHArW.jpg

only got the screenchot in german :/

Link to comment
Share on other sites

Hey guys, sorry about the delay. I know I promised to keep you guys posted but I think I've found a solution.

After getting back into Mushin after my 3rd crash (each resulting in a 2 hour que) I vowed to get to the root cause of this.
After playing detective on every factor I could analyze, I noticed first how my game only crashed on transitions from cutscenes to actual gameplay. My computer didn't lag. It didn't suffer from FPS spikes. No network issues. I am no computer wizard but what I did notice was the subtle differences in some UI changes and graphics display between the time in CBT and the game we have right now.

I thought if it was graphics related it was most likely system related so I did what I thought was most logical and turned everything down to the lowest settings on graphics, turned windowed mode on, and this was the most important thing for me - resolution changes.

At first i turned it down to 800x600 just to see what would happen. My result was no more crashes, i played the rest of the night through.

But as most of you know, playing on a windowed 800x600 resolution screen is painful since my desktop resolution was 1920x1080. it was literally 1/4th of my screen.
I kept asking myself, "How the f*** am I going to PvP like this?" so then I experimented when the que times were low (30 minute ques) and I turned my desktop resolution to 1360x768 and matched the in-game resolution to the same size (ish I think) and I did some dungeons, skipped cutscenes, and voila. No more crashing.

I don't know maybe this might not be a solution for you, but it solved my problems and what else are you going to do while you're sitting in que on a high pop. server. Good luck!

Link to comment
Share on other sites

I am trying to fix this as well. This is really annoying.
I found out that every time my desktop needs to load a huge map (eg. coming back out from dungeons),it crashes most likely.

I can tell that this is not my PC's fault since I have 8gb of rams and it has 4gb of free spaces,so as gtx970 graphic card and so.

Still looking for a solution on this :( 

Link to comment
Share on other sites

RA (Blade and Soul)

Jan 16, 21:18


Upon reviewing this issue, it seems that the GameGuard is conflicting with Razer Synapse. Thus, you have to close the Razer Synapse application to run the game properly. Unfortunately, we do not have any control over the GameGuard application itself and so in regards to this particular issue we will simply have to wait for an update from GameGuard in order for it to not detect Razer Synapse as a threat. As far as I'm aware there were no changes in policy though sometimes after an update GameGuard will suddenly start blocking certain applications.

I want to apologize for any inconvenience and frustration that this issue may have caused but should you have any additional questions please don't hesitate to let us know.


NCSOFT Support Team

this is what i got from them


Link to comment
Share on other sites

6 hours ago, Abuse said:

It's not Razer Synapse, it's Razer Chroma SDK process, close that one and you can keep Synapse open.


5 hours ago, niqqaplz said:


Found a way to fix the problem.
Use Nvidia control panel to add blade and soul client into it.
Then it will work well after.

Good luck on your trails !

did both

was able to play for 2 hours without crashing


awesome, thnx

Link to comment
Share on other sites

On 1/20/2016 at 9:02 PM, Escape said:

how do you shut down chroma sdk? and what does shutting this down do?


As far as I've noticed it doesn't seem to do anything to hurt your Synapse settings and software, but it might be related to the rainbow spectrum of colors for the Chroma pieces, so it might change lighting at the most?  I never really paid any attention to it.  Macros and everything still work as I set them.


And you can go to Task Manager -> look for RazerChromaSDK or something alike -> Expand it and right click the service -> Go to Services, find it there -> Right click > Properties > Startup Type: Disabled

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...