Cere

Game crashing every 10 mins.

Recommended Posts

Jaisek   
23 hours ago, WolfAngelus said:

After crashing all day and testing out options in-game / on my system, turning off "Use Chroma Keyboard", "Enable Cinematic Skill Camera" under Camera > Game > Mouseover options and maxing the FPS Slider out seems to have worked.  I suspect the chroma keyboard option even if you don't have one.

 

This is for the issues of Game Freezing / Game Crashing / permanent gradual drop in FPS until it sits at like 5. 


Wanted to share and maybe it works for some ^^

Just disabling the chroma keyboard option did solve all the problem on my side. Thx for the info, had totally missed the option and could play without problem all night long.

 

[Edit] Btw, I'm using synapse for my sound, mouse (naga) and headphone (Kraken 7.1 Chroma) and no problem after just disabling the chroma keyboard option in the game (don't have that keyboard). So now playing using all my standard apps like with any other games.

 

Shame the last update is buggy and the game does not launch at all now... ^^

Edited by Jaisek

Share this post


Link to post
Share on other sites
zhounan   

 

Are all the graphics card and CPU has a problem ? I don't believe! I think just the client's problem! 

Share this post


Link to post
Share on other sites

Since the post got squished back and possibly a key trigger easily overlooked - 

 

>> Disable  "Enable Cinematic Skill Camera" under camera > mouseover options. This worked for my friend who was crashing constantly and me too. 
I personally disabled chroma keyboard option just below it for good measure :3 


The issue seemed to be triggered by combat/loading through portals/being near others and the drop in fps hinted at this strange option.
Our group still uses our razer programs problem free 

Share this post


Link to post
Share on other sites
Zetian   

When my game crashes- it locks up my computer so I have to do a hard reboot to get it going again. It locks up on a single color- but this doesn't happen have 10 min. Also, it's not over heating. I've checked.  

Share this post


Link to post
Share on other sites

I am having the same problem

 

If you are encountering crashes and would please post:

  • Operating System
  • Processor
  • Graphics Card
  • RAM
  • Sound Card (or indicate that it is Integrated)
  • Peripherals used (Specifically anything that uses special drivers or active software)
  • Specialty Software running at the time (Ping Boosters, Performance monitors)
  • If the crash happens in a specific location or after a specific activity
  • Anything special about your setup

- Windows 10

- I7 6700K

- Geforce GTX 970

- 16 GB HyperX Savage

- Integrated

- Razer Blackwidow Chroma, Razer DeathAdder, Razer Kraken

- Razer Synapse

- It seems to randomly trigger in fights

 

Now i am trying to disable the cinematic camera and uninstalling razer synapse

Share this post


Link to post
Share on other sites
garyu   

hello guys, I have a similar problem, after being logged in with the character gives me an error and quits, the error is "disconnected fro the server (1000) (132.15100)."
can you tell me what should I do?
i have
-win 10
-i5 3470
-gtx 770
-8 g ram

-integrated
-razer uroborous , razer blackwidow chroma 
-razer synapse

-just before with the character
 
I already tried to close the razer synapse but nothing changes.
Edited by garyu

Share this post


Link to post
Share on other sites
Ciqala   
1 hour ago, garyu said:

hello guys, I have a similar problem, after being logged in with the character gives me an error and quits, the error is "disconnected fro the server (1000) (132.15100)."
can you tell me what should I do?
i have
-win 10
-i5 3470
-gtx 770
-8 g ram

-integrated
-razer uroborous , razer blackwidow chroma 
-razer synapse

-just before with the character
 
I already tried to close the razer synapse but nothing changes.

You can't just close synapse.  There are processes that keep running in the background.  Open up your task manager and stop any "Razer" or "Synapse" processes and try again.  It worked for me. 

Share this post


Link to post
Share on other sites
Netelia   
23 hours ago, Realmwalker said:

Thank you all for your Patience while we look into the issues posted.

If you are encountering crashes and would please post:

  • Operating System
  • Processor
  • Graphics Card
  • RAM
  • Sound Card (or indicate that it is Integrated)
  • Peripherals used (Specifically anything that uses special drivers or active software)
  • Specialty Software running at the time (Ping Boosters, Performance monitors)
  • If the crash happens in a specific location or after a specific activity
  • Anything special about your setup


If you are encountering issues while using Razer Many users have indicated that they no longer encounter crashes after disabling the Razer processes.

 

Again thank you for your patience while we work to resolve the issues

 

Also encountering issues with my game.

 

Operating System: Windows 10 Home 64bits.
Processor: I5-4690 @3,5Ghz
Graphics Card: AMD Radeon R9 390 (8GB)

RAM: 16GB
Peripherals: Razer Black Widow Chroma keyboard + Razer Naga Chroma

 

Seems to be a problem with GameGuard. GameGuard seems to not like Razer programs and crashes game.

 

Solution: Just get rid of GameGuard and get some more GM's instead ;-)
 

Share this post


Link to post
Share on other sites
13 hours ago, Zechariah said:

 

  • Win 10
  • Intel Core i5-2300 @ 2.80GHz
  • GeForce GTX 560 Ti
  • 8 GB RAM
  • Razer Naga Epic

All drivers updated, disabled Razer processes, and running in Win 7 Compatibility mode.  None of this helps.  

 

As a Master level founder who took vacation time from my career to enjoy a highly anticipated MMO release, this is very frustrating and disappointing.  Thank you for keeping us informed of your progress. 

 

After the last patch, it's actually much worse - I'm crashing within the first few minutes in game.

 

I've read that having the Chroma keyboard option enabled is causing crashes.  Although I have never had a Chroma keyboard, for some reason it is enabled and grayed out so that I cannot disable it.  

 

Any help would be most appreciated.

Share this post


Link to post
Share on other sites
Netelia   
18 minutes ago, Zechariah said:

 

After the last patch, it's actually much worse - I'm crashing within the first few minutes in game.

 

I've read that having the Chroma keyboard option enabled is causing crashes.  Although I have never had a Chroma keyboard, for some reason it is enabled and grayed out so that I cannot disable it.  

 

Any help would be most appreciated.

Having the same issue. Chroma Keyboard is checked but greyed out.. I cannot change the setting. No idea why..

Share this post


Link to post
Share on other sites
Valiant   

Why did they redirect me to here?

I said having disconnect problem not a crashing problem -.-

Share this post


Link to post
Share on other sites
Lithy   

My game stopped working after i tried to skip the cutscene where Namsoyoo first shows up. I waited for 2 hrs on queue to play 10 min....
8GB RAM 1600mhz

gtx 970
I7 4790
Asrock Fatality H97
Windows 7 

Share this post


Link to post
Share on other sites
Akidan   
7 hours ago, TheDamnedKirai said:

I am having the same problem

 

If you are encountering crashes and would please post:

  • Operating System
  • Processor
  • Graphics Card
  • RAM
  • Sound Card (or indicate that it is Integrated)
  • Peripherals used (Specifically anything that uses special drivers or active software)
  • Specialty Software running at the time (Ping Boosters, Performance monitors)
  • If the crash happens in a specific location or after a specific activity
  • Anything special about your setup

- Windows 10

- I7 6700K

- Geforce GTX 970

- 16 GB HyperX Savage

- Integrated

- Razer Blackwidow Chroma, Razer DeathAdder, Razer Kraken

- Razer Synapse

- It seems to randomly trigger in fights

 

Now i am trying to disable the cinematic camera and uninstalling razer synapse

 

Same issue here

-Windows 10

-i7-4710HQ

-Nvidia Geforce GTX 860M

-16GB

-Integrated

-Razer Blackwidow Chroma, Razer Mamba TE, Razer Firefly, Razer Ferox

-Razer Synapse, Razer Cortex, Razer Surround

-Randomly crashed every 5 to 10min

Edited by Akidan
UPDATE: Apparently closing all razer related stuff from task manager does the job.

Share this post


Link to post
Share on other sites
Zyrelia   

Here is the solution:

Disable the Razer Chroma SDK service and Razer Game Scanner service in your service settings. Then terminate the Razer Chroma SDK process and Razer Game Scanner process. After doing both of those things, you will no longer crash. That is what I did on Saturday and have not crashed once since. Support  told me it was Razer Synapse (RzSynapse) that was causing the issue, but it wasn't because I had that running on Saturday and today with no problems. It was those 2 processes/services that must be disabled.

Share this post


Link to post
Share on other sites
garyu   
On 17/1/2016 at 3:53 PM, Ciqala said:

You can't just close synapse.  There are processes that keep running in the background.  Open up your task manager and stop any "Razer" or "Synapse" processes and try again.  It worked for me. 

I uninstalled everything but does not work ... I do not know what to do

Share this post


Link to post
Share on other sites
Valiant   
32 minutes ago, garyu said:

I uninstalled everything but does not work ... I do not know what to do

Same :/

Share this post


Link to post
Share on other sites
Crystis   

I'm having issues too, but sometimes I just get disconnected instead of crashing. I don't have any razer products or softwares installed.

Game was running fine the whole weekend for many hours straight, no disconnecting or crashing. In the morning it was fine too but after 12 am(GMT +2) I started experiencing crashes and DC's. Tried turning all the services off in msconfig and shut down all other applications, also removed GameGuard so it would reinstall, but still it keeps disconnecting me after 10 or so minutes, sometimes even earlier.

 

Specs:

- OS: Windows 10

- Processor: Intel i5-4690K

- Graphics Card: GeForce GTX 970

- RAM: 16 GB

- Sound Card: Integrated

- Peripherals: Logitech G502 mouse, Logitech G105 keyboard and SB Tactic3D Rage Wireless

- Special Software: Doesn't matter if logitechs or SB programs are running, will still DC or crash

- Specific Location or Action: Location or activity doesn't seem to matter

- Other: This started today after 12 am (GMT +2), before that everything was running smoothly for several hours.

Share this post


Link to post
Share on other sites
divinex   

Have any of you tried playing the game in windowed mode? My game always crashes when I go full screen, but plays fine in windowed for some reason.

Share this post


Link to post
Share on other sites
Crystis   
3 minutes ago, divinex said:

Have any of you tried playing the game in windowed mode? My game always crashes when I go full screen, but plays fine in windowed for some reason.

Doesn't matter for me, crashes on both modes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now