Cere

Game crashing every 10 mins.

Recommended Posts

Gojira   

I have the same issue. Nothing can fix this problem until ncsoft publishes new update to fix it. I'm sick of this error and still no official response why this is happening :S

 

I hope they will fix soon.

Share this post


Link to post
Share on other sites

I think they will answer after 19.01. They only offer us a 3 days Prepaid Close Beta. 

Edited by Blackfather

Share this post


Link to post
Share on other sites
Kengen   

I've just submitted a ticket, like most likely a lot of you with everything I've tried. On my end, it seems like Gameguard is acting up and I really hope that they'll find an issue rather soon :D

Share this post


Link to post
Share on other sites
KauTuaK   

I have the same issue. I can play around 10min to 15min and the game is crashed.

The CBT was fine with me.

:(

Share this post


Link to post
Share on other sites
Kengen   

I am not 100% sure but it really looks like an issue with Gameguard. I cant start the game without a reboot as it gives me the 4049 Error. Checking task manager after the the crash shows me that gameguard is still running but ending it doesnt solve the issue. I have to remove the folder, restart pc and only THEN my client launches again

Share this post


Link to post
Share on other sites

Thank you all for your Patience while we look into the issues posted.

If you are encountering crashes and would please post:

  • Operating System
  • Processor
  • Graphics Card
  • RAM
  • Sound Card (or indicate that it is Integrated)
  • Peripherals used (Specifically anything that uses special drivers or active software)
  • Specialty Software running at the time (Ping Boosters, Performance monitors)
  • If the crash happens in a specific location or after a specific activity
  • Anything special about your setup


If you are encountering issues while using Razer Many users have indicated that they no longer encounter crashes after disabling the Razer processes.

 

Again thank you for your patience while we work to resolve the issues

Share this post


Link to post
Share on other sites
Megumie   

Windows 10, Intel(R) Core (TM)i7-5930K CPU@3.50GHz, NVIDIA GeForce GTX970 (x2), 16 GB, NVIDIA High definition Audio, NVIDIA High definition Audio, Dynex USB MIC Device,

NVDIA Virtual Audio Device (Wave Extensible) WDM, Sound blaster Recon 3D, no peripherals used, no specialty software, crashes happen anywhere in game, and usually at same time intervals after logging into game. Nothing special about my set up.

 

Has anyone tried to downgrade the Graphic Card Driver for an older version. I recall the same thing happening in Aion update...with 5 minute client crashes. Please hellppppppppp!!!!

Share this post


Link to post
Share on other sites

Hi

 

we are no razer users.

How ever me and my husband are on the same internet, and he DC more then i have.

 

not using windows 10, cause i know it has issues with some games

Share this post


Link to post
Share on other sites
Kasmiya   
36 minutes ago, Realmwalker said:

Thank you all for your Patience while we look into the issues posted.

If you are encountering crashes and would please post:

  • Operating System
  • Processor
  • Graphics Card
  • RAM
  • Sound Card (or indicate that it is Integrated)
  • Peripherals used (Specifically anything that uses special drivers or active software)
  • Specialty Software running at the time (Ping Boosters, Performance monitors)
  • If the crash happens in a specific location or after a specific activity
  • Anything special about your setup


If you are encountering issues while using Razer Many users have indicated that they no longer encounter crashes after disabling the Razer processes.

 

Again thank you for your patience while we work to resolve the issues

 

I will try disabling razer but here are my specs.

 

Windows 10

i7 4770k 4ghz

Nvidia GeForce gtx 760

8gb

Nvidia high definition audio but using steelseries siberia elite headset with the little USB soundcard so uh yeah lol idk.

^ The headset listed above, Razer blackwidow chroma, razer naga epic chroma along with the razer synapse and steelseries engine for the headset.

No specialty software

Crashes are usually when phasing into a new zone or in or out of a dungeon. Not always either just random and very rarely it will crash at the start of combat or leaving combat.

 

I've also tried playing in windowed mode like others suggested but still crash. Normally the only other progams I have running are discord, chrome, and any trays like steam, razer, nvidia, steelseries. 

Share this post


Link to post
Share on other sites
Kelbear   

@Realmwalker THANK YOU for responding. I'm glad to see we have been acknowledged and updated on the progress of resolving this known frustration. I highly doubt it's the PC components as many others have expressed their specs should be sufficient, myself included however that may not be the case for everyone. Until then, please continue to work on this issue and I kindly ask that you keep us apprised as it has clearly taken away from the head start experience.

 

Update: Just launched the game, crashed again within 20 minutes..

Edited by Kelbear

Share this post


Link to post
Share on other sites
marzu   
12 hours ago, Ziel said:

I think I found the cause for me.

 

Followed this link : https://support.bladeandsoul.com/hc/en-us/articles/205790243-MSCONFIG

 

I've had this issue at the beginning of the night, and after disabling everything in the list but avast!, it when smooth 80 fps full graphics options maxed out for a 6hours play session.

 

Hope it will help you guys.

Worked for me. For now. 1+h ingame, NEW RECORD.

Edited by marzu

Share this post


Link to post
Share on other sites
Pinktail   

i qued up for 3hrs get in and played like 15mins and then game crashed..now my waiting time is 104mins...this is awsome

Share this post


Link to post
Share on other sites
30 minutes ago, Kelbear said:

@Realmwalker THANK YOU for responding. I'm glad to see we have been acknowledged and updated on the progress of resolving this known frustration. I highly doubt it's the PC components as many others have expressed their specs should be sufficient, myself included however that may not be the case for everyone. Until then, please continue to work on this issue and I kindly ask that you keep us apprised as it has clearly taken away from the head start experience.

 

Firstly know that we are working on this and if we don't respond it is because we are working on this and other things. Our players being able to enjoy themselves is important. 

Nextly:  PC Components can cause any number of issues. We are asking as it helps identify possible issues.

 

We will continue to work on this issue, I cannot give updates on progress, though I may reply for other reasons, just know we are working on it, and we will continue reading posts on the issues.

 

27 minutes ago, Yamamoto said:

But the coolest gaming hardware I have going for me is my razor chroma headphones D:

I am in no way recommending this as a permanent fix, I am only indicating that other users have found that they are able to play having disabled this.
As a note, with Chroma there is an option to enable disable Chroma:

 

Options > General > Camera > Mouseover

 

45 minutes ago, hildasaster said:

Hi

 

we are no razer users.

How ever me and my husband are on the same internet, and he DC more then i have.

 

not using windows 10, cause i know it has issues with some games

 

I understand that not everyone encountering an issue is using Razer products, however quite a few users that have reported issues are. 

Thank you all again

And thank you to those of you who have posted information, before or after I requested it, and those of you who have worked to help members of the community!

 

Share this post


Link to post
Share on other sites
Mokaien   
45 minutes ago, marzu said:

Worked for me. For now. 1+h ingame, NEW RECORD.

This seems to work for me, dont know if it stops but right now it doesnt crash

Share this post


Link to post
Share on other sites
inoj   

Go to your ncsoft/bns folder and delete Bin folder, then repair your client and login, that's what fixed it for me.

Share this post


Link to post
Share on other sites
Edguy   

I too get this issue, if it's not bad enough queuing for 3 hours just to play with my friends it then crashes every 5 mins, all my other games work fine no issues , no crashes.

 

Spec.

Windows 10 Home

16gb of DDR4 Kingston.

Asus Pro gamers Z197 board (Skylake)

Skylake 6700k

2 x Asus 980Ti's Strix OC editions.

Evo 950pro M.2 SSD.

PSU Corhair RX1000

 

Peripherals plugged in.

Razer Mouse

Razer Kraken 7.1 Headset,

Razer Deathadder Chroma Mouse

Razer Black Window Chroma Keyboard.

BenQ 32inch 4K monitor.

Oculus. DK2.

 

Runs nice in 4K all details maxed out, crashes between 5 and 10 mins of game play, played during the beta and had the same issue however no error after crashing it simply just vanished. Reported the issue and heard nothing.

 

Have disabled SLI , tried windows mode, tried a lower detail and res, tried re-installing the game, tried disabling and unplugging the oculus, I've even rebuilt the OS however still have this issue. It's interesting people who are having this issue are running Synapse as this is something I've not yet tried disabling.

 

Would envisage there are going to be a lot of annoyed people next week when this game goes officially live unless it's sorted out soon!.

 

The game currently being a total waste of money for me, wife enjoying it though running without issues on her rig.

 

 

 

 

 

Share this post


Link to post
Share on other sites
Reih0   

i had the same problem as all of u, game was crashing every 10-15 minutes 
so i solved it by deleting all RAZER stuff~
NOT just switching off, it did not help at all
!! delete Razer synapse and other "RAZER" stuff !!



plz tell me if that helps u

Edited by Reih0

Share this post


Link to post
Share on other sites
Reih0   
1 minute ago, Yamamoto said:

All I had to do was stop the razor service didnt need to do anything other then that....

it didnt help me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now