Cere

Game crashing every 10 mins.

Recommended Posts

Avient   

rest in piece. only thing left to suggest is the painful uninstall and reinstall in which would take the time up enough to render your headstart useless

Share this post


Link to post
Share on other sites
Ziel   

I am in the same s!it as you guys. Played on Kor servers, russian, and all the CBT cause I bought the master founder pack.

I deleted all the games i had before installing and downloading again the real release pack tonight. fresh start and fresh install.

Always ran beautifully until now, the release... 

 

I have like 50 fps, in bamboo village. I did the test. I left my char alone idle in the middle of the village and I went watching a film on my tablet while looking at the screen. No crash after 15min, so I sat down, turned around my cam to start questing, and boom 18fps, 11fps, 4fps, freeze, crash, windows desktop with error popup.

 

EDIT:

 

gtx 970

i7,

windows 8.1

16Gb ram

Edited by Ziel

Share this post


Link to post
Share on other sites
Kengen   

I've been crashing every 10 min as well with the msg some DDL List Memory issue. Can't start the game afterwards as GameGuard is *cricket*ing about and I have to restart the full pc after uninstalling gameguard, to get the game working again. (Tried different ways, this is the only way the client even starts up again)

Share this post


Link to post
Share on other sites
Kelbear   

@Maiku I agree, this is ridiculous. It's not even to say that it was buggy and glitchy by the last CBT. It was perfectly fine, surprised that we're having this type of issue on early head start date.

 

@Avient - Are you also having crashing issues? I may have to resort to that. It's just upsetting that people paid money for an early head start. Might as well call this a Beta test instead. I think it's more of the expectations that are not well managed :/ ..

Share this post


Link to post
Share on other sites
Maiku   

@Kelbear yeah it's weird, I have mates that have nearly the same spec as me, done everything such as uninstalling bns cbt/clean install/have same programs running, etc. But they're fine... 

Share this post


Link to post
Share on other sites
Ciqala   
2 minutes ago, Maiku said:

@Kelbear yeah it's weird, I have mates that have nearly the same spec as me, done everything such as uninstalling bns cbt/clean install/have same programs running, etc. But they're fine... 

My wife's system is fine, mine is crashing, and there is virtually no difference between them.

Share this post


Link to post
Share on other sites
Kelbear   
11 minutes ago, Ciqala said:

My wife's system is fine, mine is crashing, and there is virtually no difference between them.

Hm.. it's unfortunate. I've tried file repair and am now finally trying a clean uninstall and reinstall. Hoping this will work. Have you tried this on your PC?

Share this post


Link to post
Share on other sites
Matches   
4 minutes ago, Kelbear said:

Hm.. it's unfortunate. I've tried file repair and am now finally trying a clean uninstall and reinstall. Hoping this will work. Have you tried this on your PC?

Ive done that about 3 times now.

 

Now I'm validating my C++ 2015 to make sure that its not crashing - as that can someone cause memory leaks which is what this is.... or has to be.

 

 

Share this post


Link to post
Share on other sites
Faithhy   

i played fine in beta and had no crash so what i si this ncsoft problam and they better fix soon or 19 rip this game . sry if i sound mad but crash for about 150 time after reintalling the game 3 time on 3 diffrent discs kinda make me mad whenne i weit for this game a full week 2 come out and end up disapointing me 

Share this post


Link to post
Share on other sites
Kelbear   

@Faithhy I uninstalled and reinstalled and am now downloading 2 parts of something. I also stopped streaming / recording on xSplit so not sure if any of these are related. Hopefully they'll pull something together.. Perhaps compensate for this inconvenience and takeaway from the benefit/experience of head start.

Share this post


Link to post
Share on other sites
Dewi   

i also disabled my razer stuff and still get crashes and after they just released a patch still crashing.

Share this post


Link to post
Share on other sites
Faithhy   

i regret going for 125 pack sense i with 5 -10 min crash i cant finish the dungeon and every time i crash i got redo the instance so it unplayable for me . so headstart was weist of money.

Share this post


Link to post
Share on other sites

I play for 10 minutes and the game sundely closes 

Specs

Core i7 5820K

16Gb DDR4 2400mhz

SSD Samsung EVO 500GB

Radeon 7970HD 

Edited by Slackware

Share this post


Link to post
Share on other sites
Matches   

If any of you are using Razer - remove alllll processes when you are in game. Everything Razer related. I am having ZERO problems now. 

 

Hope it helps. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now