DooM78

Stuck on downloading repair files

Recommended Posts

Kotenko   

For what worked was as followed:

 

Download the update, when the download rate is dropping to/near 0 bit/s. Just cancel the update.

The files won't get deleted.

Restart your download, and the download itself wil continue where you left of.

 

I tried this 3 to 4 times and can play the game. =)

 

Hope this helped you guys out.

 

peace

Share this post


Link to post
Share on other sites

Just had the same problem for the first time today. For me it the loading bar stayed at 0% but after a minute or two it started up like it had been doing the process but it just wasen't being displayed maybe. Just hope its a one time thing.

Share this post


Link to post
Share on other sites
Coolmer   
On 1/19/2016 at 9:18 PM, Butlah said:

Full EU workaround:

  • Download this file http://i.gflclan.com/start_client.bat
     
  • Place it in your BnS CBT\bin folder, alongside Client.exe.
     
  • It's contents: 
    • start client.exe /launchbylauncher /sesskey /CompanyID: "12" /ChannelGroupIndex: "-1" /LoginMode 2 -lang:English -region:0
       
  • Edit the file from region:0, to region:1 (for Europe)
     
  • Double click the newly edited start_client.bat file to bypass the launcher
     
  • Play!

 

Same problem with game http://screencast.com/t/ivD3XUp23Zj1

.bat file works for me but it have some mistake, -region:1 on the end for EU -region:0 is NA

 

Edited by Coolmer

Share this post


Link to post
Share on other sites
Sanssel   

This shiet seriously just keeps going?

Is there anyone even planning to fix it?

 

I mean it sure may sound to you that its only a minor bug when one cant play the game AT ALL, but you know what?

This really is a big thing for ppl who plays it.

 

Minor bug would be something *not game-breaking*.

 

Anyone responsible reading this: yes, I'm being sarcastic, propably this wouldnt be obivious neither.

 

edit:

Even this feels like its there for purpose to avoid spam.
Perhaps the worst scenario is that someone would notice there is a problem that needs to take action;

fLOKQ6D.jpg

Edited by Sanssel
Added smthing

Share this post


Link to post
Share on other sites
BiggFoot   

I never had any issues starting BnS, never had issues running the game either.

 

Then as of yesterday I get this problem that it first verifies (which it completes very quick), then wants to download a 85byte repair file which it never does.

trying to restart the client over and over doesn't seem to help either. I will attempt the solution in this thread but its silly that i even have to do so.

 

 

Share this post


Link to post
Share on other sites

I had numerous issues with the launcher back in December when I first installed the game on my old build. Just completed my new system build yesterday & spent most of the day updating drivers & optimizing the Windows 10 OS to my liking. Today was mostly spent installing games that I play regularly. I saved Blade & Soul for last because I had that gut feeling that it would be nothing more than a headache having to deal with its third rate launcher. World of Warcraft & FFXIV both installed without a single issue or client crash. Come to B&S, E02017 error every 2 minutes or less! This is the kind of junk software you get when your company hires 2 year degree holding tech school programmers ( to save cost ) instead of hiring properly educated ones. Not surprised though as I still remember the nightmare it was having to deal with Aion installs :P. 

Edited by LatinLegacy

Share this post


Link to post
Share on other sites

It's easy to fix

 

1. Download this local.ini file

2. Extract and replace your old local.ini file in NCSoft>BNS>bin folder

3. Login with your normal launcher

4. Always perform all step (except no.1 :D) everytime you want to play

 

enjoy

Share this post


Link to post
Share on other sites
SoraSynn   
26 minutes ago, KraddTheWhite said:

It's easy to fix

 

1. Download this local.ini file

2. Extract and replace your old local.ini file in NCSoft>BNS>bin folder

3. Login with your normal launcher

4. Always perform all step (except no.1 :D) everytime you want to play

 

enjoy

This worked for me. Thank you so much!!!!

Share this post


Link to post
Share on other sites
eitun   
On 1/19/2016 at 2:36 PM, FlippinBomb said:

Hey guys I found some possible to others as well, now I'm able to enter the game.

Download the start_client.bat from this forum http://www.bladeandsouldojo.com/topic/128172-how-to-bypass-the-nclauncher/

and place it along installation directory most likely here C:\Program Files (x86)\NCSOFT\BnS\bin

then click the start_client.bat to launch the game then input you're Account details.

 

Quite disappointing they really can't seem to fix there launcher bug!!!!!!

 

 

 

this resolves the problem. Thank you sir. You have put my mind at ease. It's been a week that I have this problem thought I had a problem with my connection. Thanks again. 

Share this post


Link to post
Share on other sites

Hi guys, want to share the solution with "normal mode" (improve @KraddTheWhite Solution) . I think this parameter "universe" is the real issue.

So, go to your game path. 

 

xxxxx > BnS > bin.

Open your local.ini (Right Click and choose edit).

Delete "Universe=0" then Save (CTRL + S).

 

Now, right click your local.ini > Properties > Tick the "read only".

 

So, that's it. You can play again with normal mode. No more bat / bypassing.

Share this post


Link to post
Share on other sites
MagoNero   

mod help me.. i always stuck at repairing files...

 

i close so many times n wait so long it still cant

 

i cant post the pict...

 

help me

 

thanks

Share this post


Link to post
Share on other sites
Elvenmad   

 

So many issues in this game its hard to know which one you have got, but when this has happened to me in the past, stuck launcher, the fix that always works for me is

 

Exit Launcher completely  > open Task manager > go to Processes tab  > find any process with NC in the name  and End the process  > you should now have nothing running from NC  > Exit  Task Manager >  right click Blade and Soul Launch Icon on screen  > Properties >  Compatibility tab  > click Run as Administrator  > Apply > Exit >  re launch game 

Share this post


Link to post
Share on other sites
MagoNero   
7 minutes ago, Elvenmad said:

 

So many issues in this game its hard to know which one you have got, but when this has happened to me in the past, stuck launcher, the fix that always works for me is

 

Exit Launcher completely  > open Task manager > go to Processes tab  > find any process with NC in the name  and End the process  > you should now have nothing running from NC  > Exit  Task Manager >  right click Blade and Soul Launch Icon on screen  > Properties >  Compatibility tab  > click Run as Administrator  > Apply > Exit >  re launch game 

 

 

 i already tried so many times use end process then re launch again , n i already tried re launch as administrator but it same result

 

u know everytime u lanuch the game , u need enter pass n log in name , and then file checking , n then repair files thats only 80 bytes n i always stuck at 80 bytes

 

i dont hv any prob with my internet, i already try download anything , n normal speed

 

can u help me ?

Share this post


Link to post
Share on other sites
Yomachi   

Try dragging local.ini to your desktop.

 

qNACv4X.png

 

If it works, then you can just delete that local.ini in your desktop.

Edited by Yomachi

Share this post


Link to post
Share on other sites
MagoNero   
48 minutes ago, Yomachi said:

Try dragging local.ini to your desktop.

 

qNACv4X.png

 

If it works, then you can just delete that local.ini in your desktop.

 

i tried also cant help.. thanks for trying help me

Share this post


Link to post
Share on other sites
NasiAyam   

I just started playing B&S today and this problem appear when I tried to run the game.
This is quite disappointing experience for me.. is there anyways to solve this problem..
I hope NCsoft fix this as fast as they can.. :(

 

Share this post


Link to post
Share on other sites
MagoNero   
3 minutes ago, NasiAyam said:

I just started playing B&S today and this problem appear when I tried to run the game.
This is quite disappointing experience for me.. is there anyways to solve this problem..
I hope NCsoft fix this as fast as they can.. :(

 

 

orang indo ya ?

 

Share this post


Link to post
Share on other sites
MagoNero   
On 2/17/2016 at 4:16 PM, Coolmer said:

 

Same problem with game http://screencast.com/t/ivD3XUp23Zj1

.bat file works for me but it have some mistake, -region:1 on the end for EU -region:0 is NA

 

use this prog will get ban ?

 

they really need fix bug at nc launcher

 

at least RESPONSE OUR COMPLAINT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now