Duchesse

Constant crashes

Recommended Posts

Flint   

I hope this update I just downloaded does something good for me. Nearly 12 hours in and I'm still level 1.

Share this post


Link to post
Share on other sites
Flint   

NOPE, still broken. Here's a recap of what I've done. Updated all of my drivers. Repaired the game. Uninstalled and reinstalled the game. Run in compatibility mode for Windows 7. Uninstalled and reinstalled windows. ........ Nada. Whole computer dies every time I play. Meanwhile Fallout4 runs smooth as warmed butter and LoL gets 350FPS. NC pls help.

Share this post


Link to post
Share on other sites
Smudger   

I played all the way through CB without one crash.

Now it crashes all the time, reinstalled game updated all drivers ran sfc/scannow with no problems.

Its not win 10 causing it, as I had no probs before.

I do wonder if its the gameguard, as there have been loads of probs with it in Korea.

Bought master version aswell this sux big time, and they should revert back to beta, and dont make changes that screw the game.

Come on NC we want some educated replies please..

Share this post


Link to post
Share on other sites

Hey guys, sorry about the delay. I know I promised to keep you guys posted but I think I've found a solution.

After getting back into Mushin after my 3rd crash (each resulting in a 2 hour que) I vowed to get to the root cause of this.
After playing detective on every factor I could analyze, I noticed first how my game only crashed on transitions from cutscenes to actual gameplay. My computer didn't lag. It didn't suffer from FPS spikes. No network issues. I am no computer wizard but what I did notice was the subtle differences in some UI changes and graphics display between the time in CBT and the game we have right now.

I thought if it was graphics related it was most likely system related so I did what I thought was most logical and turned everything down to the lowest settings on graphics, turned windowed mode on, and this was the most important thing for me - resolution changes.

At first i turned it down to 800x600 just to see what would happen. My result was no more crashes, i played the rest of the night through.

But as most of you know, playing on a windowed 800x600 resolution screen is painful since my desktop resolution was 1920x1080. it was literally 1/4th of my screen.
I kept asking myself, "How the f*** am I going to PvP like this?" so then I experimented when the que times were low (30 minute ques) and I turned my desktop resolution to 1360x768 and matched the in-game resolution to the same size (ish I think) and I did some dungeons, skipped cutscenes, and voila. No more crashing.

I don't know maybe this might not be a solution for you, but it solved my problems and what else are you going to do while you're sitting in que on a high pop. server. Good luck!

Share this post


Link to post
Share on other sites
m4zed   

I would like to maybe shed some light on this since i have literally tried everything imaginable. The solution that worked for me was to set the game to Windowed, since I have made this change, I have no crashed. Below are all of the other fixes I tried:

 

1. Repaired files

2. Turned off all razer processes

3. Turned every game graphics setting down to 1

4. Optimized for combat

5. Compatibility for Win 7

6. Turned off all 3rd party apps from msconfig

7. Disk defrag and optimize

8. Updated all drivers

9. Optimized Windows for performance, turned off all visual settings

10. Uninstalled stuff from my HDD

11. Probably other stuff I am forgetting.

 

Hope this helps others.

 

Update: Since changing my game to windowed, I am able to increase my graphics without lag or crashing.

Edited by m4zed

Share this post


Link to post
Share on other sites
Hazmy   

For me, I solved the problem by Stopping Every Razer Software I had running in my Task Manager. They were causing my crashes 100%

Share this post


Link to post
Share on other sites
Glint   

You only need to disable:

Razer In-Game Scanner

And the Razer SDK Service

 

You can end these both by opening task manager, clicking show all services/etc and disable them there.

 

You can otherwise run Synapse/all other razer programs; it's just those two causing the error. I believe it has to do with GG but who knows. Anyway, that fixed my crashing issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now