Duchesse

Constant crashes

Recommended Posts

Duchesse   

The game keeps crashing every 40 mins to 1 hr for me and several other folks I know, whether I am picking up item or accepting quest. No error code after crash besides the "Would you like to send this to NCSOFT". Relogin and waiting in queue even as premium member is a pain. Wait time is 19 mins and having to do this every hour is an even bigger pain.

Share this post


Link to post
Share on other sites
kassu   

This didn't work for me aswell. i'm using windows 10. For me the crashes are a lot often every 5-10min.

Edited by kassu

Share this post


Link to post
Share on other sites
Ciqala   

Longest I have been able to play has been 30 minutes...  On top of the crashes, game guard forces me to reboot to get back in...

 

tried ad the compatibility thing...  Didn't help.  And I'm not on Mushin either

Edited by Ciqala

Share this post


Link to post
Share on other sites
Vivien   

Same, so glad I didn't roll on Mushin with this happening...

Having to go through the log in queue every few mins cuz of the crash, it sucks as it is already and that will just make me to stay away from game till it's fixed ._.

Hope the devs fix this issue soon. It's going to start a lot of complains from people when this persists when they start doing hero dungeons.

Edited by Vivien

Share this post


Link to post
Share on other sites

I am crashing constantly and I am using Windows 7 :C Like whenever I go into a dungeon, its like crash. It even happens when I run a bit further in the area, this is definitely not on my end as my internet seems fine. Europe btw.

Edited by Erza Scarlet

Share this post


Link to post
Share on other sites

Well buddy thats in "Mushin" right now, said they announced they are aware of the server queue issue and such... and looking into it and that.

However I got screwed.. and had two different errors, now in queue still at 1429 people... it keeps going up. Yet have the masters.

Share this post


Link to post
Share on other sites
Wakataka   

I think the problem is that we have open the internet browser, i closeed and retstar the game and now it is working.

Share this post


Link to post
Share on other sites
Flint   

Yep. The game crashes my whole computer. It's died in character creation no queue to reconnect, during the intro 5 minute queue, and I finally get into the game, wake up the guy and then boom, computer dies again, 1400 people in a 30 minute queue. Black screen, still hear people in TS but I'm forced to hard reset my PC. I can run any game except this one. Sad days.... Waste of 124 dollars for Master founder pack.

Edited by Flint

Share this post


Link to post
Share on other sites
Duchesse   

Uh Flint, I think you have a whole 'nother issue. Sounds like a possible hardware issue to me if your whole computer is dying. Maybe it cant handle the game?

Share this post


Link to post
Share on other sites
Kwona   

Tried a file repair, driver update, turned windows 7 compatability mode, and turned off synapse. Hopefully this does something

Share this post


Link to post
Share on other sites
Aeriya   

I'm getting tired of this, I keep getting black and blue screens that causes me to force restart my pc. This is getting old, I even put it on windowed mode and still having issues. I waited 25 mins to get back into the damn game only for 5 mins later for it to freakn crash again. I'm starting to regret spending 80 dollars... Can we even use our founder packs on more than one char to move servers??

Share this post


Link to post
Share on other sites
Aeriya   

Also Duchesse it's NOT a pc problem, I'm sure Flint like myself has played many other mmos without issues, only THIS one gives us this issue.

Share this post


Link to post
Share on other sites
Flint   
1 minute ago, Aeriya said:

I'm getting tired of this, I keep getting black and blue screens that causes me to force restart my pc. This is getting old, I even put it on windowed mode and still having issues. I waited 25 mins to get back into the damn game only for 5 mins later for it to freakn crash again. I'm starting to regret spending 80 dollars... Can we even use our founder packs on more than one char to move servers??

This is my problem as well, and no it's not my PC. I can play fallout 4 on max settings with no problem. I'm pretty sure RnS' graphics aren't on a FO4 level =(

Share this post


Link to post
Share on other sites
Aeriya   

Repair won't do crap, I've had this issue across all version of Blade and Soul I've played, including Korean, so it's not the files.

Share this post


Link to post
Share on other sites
Flint   

I did a full windows reset which included a full reinstall of the game. I've individually updated every driver I have. Still crashing. :-/ 30 minute queue, 2 minutes playing the game, black screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now