Sign in to follow this  
Khaina

Monitor Program, Can't Run Game

Recommended Posts

Khaina   

As title states, I keep getting some message about having a "monitor program" running and therefore I can't run the game till it's not running anymore. I've closed EVERYTHING and still get this.  And haven't found any old threads that fixed it for what I've got.  Any help at all? No Steam, Geforce Experience, Origin, my Borderless Window program, MyGames launcher, no nothing running.  Help!

Share this post


Link to post
Share on other sites
Khaina   

Anyone there at all that feels like doing their jobs and helping out with a serious issue that prevents a person from even playing?

Share this post


Link to post
Share on other sites
Prolix   

By monitoring program you mean "debugger"?

Ifso then I suggest you learn to use google. Had the same problem, it's not a blade and soul issue. I restarted my pc and everything worked fine

Share this post


Link to post
Share on other sites
Khaina   

By "monitor program" I mean exactly what I said, which is what the error says. I've restarted my computer numerous times to no avail.  The problem is CLEARLY a BnS problem, as I've never ever experienced it with anything else, restarts haven't helped, closing all excess programs hasn't helped either.  But thanks for coming in with the hostile attitude.

Share this post


Link to post
Share on other sites
Khaina   

Bump for support again.  Tried updating everything, multiple restarts, closing all excess programs, still nothing.

Share this post


Link to post
Share on other sites

I had this issue during Alpha 3. You have to disable any type of CPU, RAM, FAN monitoring app that you may have on. I used to have iobit antivirus software and found that it became a huge issue for my PC. The guys at Malwarebytes cleaned up my PC after the program found a PUP in the quarantine and I went to Avast. No more problems.

 

TLDR;  You have to disable any type of CPU, RAM, FAN monitoring app that you may have on. Iobit Antivirus has a monitoring program that auto-turns on. Kill that off with Task Manager.

Share this post


Link to post
Share on other sites
Khaina   

Ah, so it's IObit that's maybe doing it.  That's super strange, but I'll have to test that out.  I'd really hate to give up on IObit, considering that's something I've used for years.  Thanks for that update mate, hopefully that's my issue as well.

Share this post


Link to post
Share on other sites

This is nProtect (gameguard) at work. Useless "anti-cheat" ware that deems your legit monitoring software "illegal". Worst thing about this is some people rely on such software to handle fan speeds so even if they wanted to play they can't or RIP components.

Share this post


Link to post
Share on other sites
Khaina   

Tried running the game without my IObit running, no dice, still getting the "monitor program" message, even after restarts still.  Never in all my years of gaming have I encountered something this terrible.  All I want to do is test the game and I can't, even with access to it.  And apparently NCSoft doesn't bother to ever check bug reports and give support on em.

Share this post


Link to post
Share on other sites
Ren36   

You always say monitor program, monitor program, but don´t go into detail.
It´s possible that nGuard blocks these programs to prevent you from going over the FPS-Limit while in-game.

So that you won´t be able to start the game until you close it.

Share this post


Link to post
Share on other sites
Khaina   

You always say monitor program, monitor program, but don´t go into detail.

It´s possible that nGuard blocks these programs to prevent you from going over the FPS-Limit while in-game.

So that you won´t be able to start the game until you close it.

I say monitor program, because that's the exact words the error uses, as I've pointed out multiple times in the thread. So, thanks for being unhelpful and non productive.  If t hey're going to put blocks into the game, the error needs to say what it is, because currently, it literally just says I have a monitor program running and it can't run while it is.  So, don't tell me to go into detail, tell NCSoft to go into detail if anything, because that error is completely vague...

Share this post


Link to post
Share on other sites

Tried running the game without my IObit running, no dice, still getting the "monitor program" message, even after restarts still.  Never in all my years of gaming have I encountered something this terrible.  All I want to do is test the game and I can't, even with access to it.  And apparently NCSoft doesn't bother to ever check bug reports and give support on em.

 

This is a topic on Reddit that I posted this problem on. Maybe it will shed some light?

 

https://www.reddit.com/r/bladeandsoul/comments/3p0gc4/getting_a_winlicence_error_on_alpha_load_up/

Share this post


Link to post
Share on other sites
Khaina   

This is a topic on Reddit that I posted this problem on. Maybe it will shed some light?

 

https://www.reddit.com/r/bladeandsoul/comments/3p0gc4/getting_a_winlicence_error_on_alpha_load_up/

Tried that man, but I do appreciate you stepping in to help.  I can't get this figured out, no matter what I've tried, even with doing as said in that and removing everything from system startup and restarting

Share this post


Link to post
Share on other sites
w3djyt   

Have you considered making a separate user account - fresh without any autostarts, etc... ? I ask because generally this eliminates more things than just closing stuff in a current login... If you can run it in a new user, at least we know it's not something lower level and at least you have a place that can run it? I know it's a shit work around, but I remember having to do that after a Battle.net update a while back until I could get things sorted. :/

Share this post


Link to post
Share on other sites
Sign in to follow this