Sign in to follow this  
DREAMWERK

When is the EU lag going to be fixed?

Recommended Posts

Cemil   

Since 2 hours i cant play.

Every time i log in,i get high ping up to 30k ms and then disconnect.

I play from berlin Germany with telekom as ISP.

Share this post


Link to post
Share on other sites
Ishtar   

Same here look. It's as if someone is ddos'in the server.

dddd.png

@Ginki, Mine is also showing Austin.

Edited by 空の軌跡

Share this post


Link to post
Share on other sites
Kimarran   

its just *cricket*ed that alot of people have this issue ...

I cant play aswell currently because im getting kicked from the server after 30s online time.

 

btw thats how my connection looks atm:

 

Connecting to 206.127.149.2:10100: 45.77ms
Connecting to 206.127.149.2:10100: 42.63ms
Connecting to 206.127.149.2:10100: 3054.06ms
Connecting to 206.127.149.2:10100: 44.44ms
Connecting to 206.127.149.2:10100: 3043.38ms
 
TCP connect statistics for 206.127.149.2:10100:
  Sent = 5, Received = 5, Lost = 0 (0% loss),
  Minimum = 42.63ms, Maximum = 3054.06ms, Average = 1246.06ms
 
kinda crazy with those spikes ... and yes i know that it is possible  to eliminate that issue but i really dont feel like buying wtfast. 
I mean why in hell is it only ncsoft servers giving me this issue there must be something wrong....

Share this post


Link to post
Share on other sites
realLaw   

I'm loosing lots of packets and i life next to frankfurt. In game i have huge skill/command delays.

I logged in just right now, mobs and my pt members were stuck not moving on my screen after 1min i saw 1 skill animation and it got stuck again.

wtf is going on?????

Edited by realLaw

Share this post


Link to post
Share on other sites
Kimarran   

I'm loosing lots of packets and i'm life next to frankfurt. In game i have huge skill/command delays.

I logged in just right now, mobs and my pt members were stuck not moving on my screen after 1min i saw 1 skill animation and it got stuck again.

wtf is going on?????

 

 

hmm are u with the Telekom aswell ?

and the only options are wait until it gets better(can take up to 2h) or use WTFast or another VPN service ... but other than that i dont know of any solution and it seems like ncsoft has no answer either ^^

Share this post


Link to post
Share on other sites
VRock   

well after i started use WTFast my problems gone, ping went to 70 ms and on wtfast i didn't lost too many packets but on internet lost a lot.

Share this post


Link to post
Share on other sites
ArThurAs   

My ISP is Telekom as well. I got timeouts and ping spikes. With WTFast, it runs smoothly.

One node near Frankfurt seems really *cricket*ed up. Sometimes i got in other games the same issue but the are really rare and without timeouts, just high ping.

I got 2 ISP at home, next time if i got lags, timeouts etc. i will test the other ISP.

Edited by ArThurAs

Share this post


Link to post
Share on other sites
Sign in to follow this