Sign in to follow this  
DREAMWERK

When is the EU lag going to be fixed?

Recommended Posts

Atm it's unplayable for a lot of people and been this way since the last CBT. Are we going to get a fix for this soonish or will this be another full CBT where people can't play?

Share this post


Link to post
Share on other sites
Ginki   

I can play from EU, sure there's some lag but I don't mind

 

our problem is not lag, but the high ping. i have 270-300+ms. on Taiwan server that i played, i've never seen 280+ms. i play multiple mmo, etc games that servers are located in EU, and i've never seen above 150ms. even people that live in Germany have 150+ms. yup, no problem at all

Share this post


Link to post
Share on other sites
Ginki   

Its not servers fault call your ISP and tell them to fix your routes.

 

if my routes needs fix, then how i have around 120ms on Aion EU that the server is located in Germany? even on NA servers, my ping usually is a bit over 300. to me it's obvious that it's servers fault

Share this post


Link to post
Share on other sites

if my routes needs fix, then how i have around 120ms on Aion EU that the server is located in Germany? even on NA servers, my ping usually is a bit over 300. to me it's obvious that it's servers fault

Because Aion EU is in different place than B&S servers? We've been over this yesterday already. And its definitely something wrong your ISP or your firewall or pc

because i have like 50 ping to aion eu while living  over 1.200 killometers from germany u should have like 10-15 living in germany either u're using some crapy 128kb/s dial up internet or your ISP is screwing with u :D

Edited by Giedrukas

Share this post


Link to post
Share on other sites
Kaminari   

1) EU Login server is in NA so u will see na ping when u log in.

When u connect to game server new connection opens whit actual ping to server

when u go arena another connection is opened whit new ip that has diffrent ping.

Last out sandbox for character profiles and warehouse/market sit in NA aswell so it load slow because of that and allso show up whit massive latency in resource monitor.

2) if u use some kind of ping booster like wtfast dont use auto connect because of login server location wtfast will use na server as its destenation server. and if u actualy connect game server u send your connection first into na and then it come back to eu.

3) Make sure u have no blockups in path to server example bad route in global. if case use wtfast to steer around that bad jump.

 

thats shuld be it. even in damn turkey u shuld get atleast <100ms to eu server. if not u doing somthing wrong yourself.

Share this post


Link to post
Share on other sites
Ginki   

Because Aion EU is in different place than B&S servers? We've been over this yesterday already. And its definitely something wrong your ISP or your firewall or pc

because i have like 50 ping to aion eu while living  over 1.200 killometers from germany u should have like 10-15 living in germany either u're using some crapy 128kb/s dial up internet or your ISP is screwing with u :D

 

i don't live in Germany, but in Greece. even thought i don't have 100+mb download with optic fiber, i've never gone beyond 150ms on any EU server. i have 300+ms on Aion NA, and 270+ms on B&S EU. so, my ISP is broken, but "only" for B&S EU, and on Aion NA it works just fine. gimme a break

Edited by Ginki

Share this post


Link to post
Share on other sites

i don't live in Germany, but in Greece. even thought i don't have 100+mb download with optic fiber, i've never gone beyond 150ms on any EU server. i have 300+ms on Aion NA, and 270+ms on B&S EU. so, my ISP is broken, but "only" for B&S EU, and on Aion NA it works just fine. gimme a break

U connect to Aion NA through translatlantic cables less hoops data travels faster.

And still no one with the issue bothers to post important details like a Traceroute.

Wno needs traceroute when u can just whine and cry "me ping iz bad its servers fault FIX IT NAO" :D

Share this post


Link to post
Share on other sites
Kaminari   

when i get home from work i give u resource monitor view and explain what is what in that view allso show how make port ping that u need use for eu servers pinging.

 

untill then learn to use this tool.

http://www.softpedia.com/get/Network-Tools/Misc-Networking-Tools/Pping.shtml

it help whit droped icmp. what is defence agenst some types of ddos so its no wonder serverfarm block it on its doorstep.

Edited by Kaminari

Share this post


Link to post
Share on other sites
ressa   

Atm it's unplayable for a lot of people and been this way since the last CBT. Are we going to get a fix for this soonish or will this be another full CBT where people can't play?

 

I encounter a very similar problem

But yesterday (early on the day) i was very able to play well

Today (in the evening) i have a delay up to 30 seconds until my inputed buttons take effort, which makes the game nearly unplayable

Ofc i pinged some other server and my average ping is totally ok

 

My guess its still the problem with the servers cannot handle the amount of players and some players get the beat with delayed server reaction than

Share this post


Link to post
Share on other sites
Kimarran   

and yet again another thread about the lags :D

 

im living in germany/saxony  (ISP = Telekom) and having huge delays everyday but only for a few hours ... prolly when most people login and traffic is getting higher. 

Sometimes it goes away quite fast.

 

 

Oh and here is a test for my connection :

 

 
TCP connect statistics for 206.127.149.15:12100:
  Sent = 5, Received = 5, Lost = 0 (0% loss),
  Minimum = 21.84ms, Maximum = 22.37ms, Average = 22.04ms
 
TCP connect statistics for 206.127.149.2:10100:
  Sent = 5, Received = 5, Lost = 0 (0% loss),
  Minimum = 24.77ms, Maximum = 25.51ms, Average = 25.16ms
 
So as u can see my latency right now is perfectly fine :D 
Edited by Kimarran

Share this post


Link to post
Share on other sites
ressa   

im living in germany/saxony  (ISP = Telekom) and having huge  delays  everyday but only for a few hours ... prolly when most peo ple login and traffic is getting higher. 

Sometimes it goes away quite fast.

bwahahaha

Same, same and same ^^.^^

Share this post


Link to post
Share on other sites
Phobiq   

 

im living in germany/saxony  (ISP = Telekom) and having huge delays everyday but only for a few hours ... prolly when most people login and traffic is getting higher. 

Sometimes it goes away quite fast.

 

Exactly the same like me.... Had no problems the last CBTs with my ping even in NA it worked with a generally higher ping. But the last 2 days there are a few hours it gets unplayable -.- And ye my internet is fine! Just the EU BNS servers got problems.

Share this post


Link to post
Share on other sites
Ginki   

And still no one with the issue bothers to post important details like a Traceroute.

there are 4-5 Client.exe in tcp connections in task manager. which one is the adress for EU?

Share this post


Link to post
Share on other sites

195.16.162.186 is the actual IP of EU datacenter server. Can ping it with cmd.


Exactly the same like me.... Had no problems the last CBTs with my ping even in NA it worked with a generally higher ping. But the last 2 days there are a few hours it gets unplayable -.- And ye my internet is fine! Just the EU BNS servers got problems.

Your internet is not fine if it we're fine u would have like 30-40 ping like the rest of players.So get of your a$$ pick up a phone tell your internet provider to fix damn routes :D

301k1a8.png

Edited by Giedrukas

Share this post


Link to post
Share on other sites
Ishtar   

It's getting worse, i cant ever fight properly, it's not just high ping but delay and lagg as well.(hell)

Are we being hacked perhaps, DDoS??

ssa.png

image.png

Share this post


Link to post
Share on other sites
Ginki   

@空の軌跡  how do you make Wtfast to work? what file you put in executable file? also you run it with launcher or without? if you run it with launcher what you put there? i put Client.bin in executable file and the launcher form main installation folder, and i get error .200 and i get disconnected before character select screen

Edited by Ginki

Share this post


Link to post
Share on other sites
Ishtar   

@空の軌跡  how do you make Wtfast to work? what file you put in executable file? also you run it with launcher or without? if you run it with launcher what you put there? i put Client.bin in executable file and the launcher form main installation folder, and i get error .200 and i get disconnected before character select screen

Try this.

http://www.bladeandsouldojo.com/topic/127122-wtfast-settings-for-alpha/

Share this post


Link to post
Share on other sites
VRock   

@空の軌跡  how do you make Wtfast to work? what file you put in executable file? also you run it with launcher or without? if you run it with launcher what you put there? i put Client.bin in executable file and the launcher form main installation folder, and i get error .200 and i get disconnected before character select screen

On this post have lot solutions

https://forums.bladeandsoul.com/forums/index.php?/topic/138717-guide-errors-installing-lags-delay/

also at end of the 1st post has guide to setup wtfast.

Share this post


Link to post
Share on other sites
Chuuei   

I'm experiencing the same problems as other people here. For some hours in the afternoon, early evening in Germany with Telekom as ISP the game is unplayable. U execute a skill, nothing happens for sometimes up to several seconds were u can walk around the enemy and enjoy the sight and then million skills which u pressed whilst the lag, executed in one moment, npcs porting around etc. Began with this beta test, wasn't there on the preview ones. Looks like the peering of internet traffic from the servers to the ISP is *cricket*ed up and using a too low bandwidth if other european players don't have that problem and servers are running normally for them.

Share this post


Link to post
Share on other sites
Sign in to follow this