Sign in to follow this  
AssassinPrime

Unable to launch game. Please Help.

Recommended Posts

Ok. Soooo. I have a key from the like CBT3. And. Sometimes i can play. Like. Log in. Hit Play. and I can play. But as of now. This crap keeps happening. Whenever i log in the client just keeps saying searching for updates and then this error msg appears. 

Error MSG:

http://imgur.com/Gluc7qr

 

 

Oh also. I have gone into control panel where you uninstall games and i repaired the Blade and soul game itself and it still did not work.

But at the time im typing this it seems that it will let me press the play button. Idk. ill keep updating this.

 

Update One: Now then i hit play the game will not load up and i do not see the twin dragons.

Update Two: Game continues to give me same error msg and will not let me play.

Edited by AssassinPrime

Share this post


Link to post
Share on other sites
Gallea   

Don't , they don't answer it , i tried with my crashes . They just say to put it on forum and wait .

Edited by Gallea

Share this post


Link to post
Share on other sites
Xaelon   

The more information you can provide about the problem the better. System specs would be a good place to start (as with any software issue).

 

Feel free to try the things below and answer my questions. Then maybe we can figure out what broke.

 

Have you tried using the "File Repair" button on the bottom left hand corner launcher?

 

Are you running the game as administrator?  One thing that could be effecting things is gameguard, which is pretty picky in my experance with it.  Maybe the game isn't running because GameGuard won't start?

 

You said the game worked before, any idea what changed?  Try and think of anything that changed on your PC between when the game worked and now (hardware changes, new software installed, those sorts of things).

 

What about completely uninstalling Blade and Soul, downloading the launcher again and re-downloading the entire game?  I know it's not the fastest fix, but if you're only having issues with one application then standard proceedure is to scrape the install and start from scratch.

Share this post


Link to post
Share on other sites

It crashed, and now its doing it again... and No i didnt see a chanage in anything Xaelon. And Gallea. Tbh. Dont Assume the game is broken AF. Its not. Its Closed Beta. These problems were expected.

Share this post


Link to post
Share on other sites

Yep. Customer Support does not help at all... I dont know awhat to do anymore. Honestly. All i can say is that i hope its fixed. By Jan 19th. If not. Ill go to Customer Support again. If they reply with the same thing. Ill just quit. I have had my run in with bad communitys and but customer supports. Well. I mean one Game. ( I mean Jagex's Transformers Universe ) But Besides this. This Community isnt bad i just think support kinda is. 

Share this post


Link to post
Share on other sites
Sign in to follow this