Sign in to follow this  
JasonT

Share your FPS, and pics of your BnS battle station!

Recommended Posts

JasonT   

Hi,

 

I'm fairly new to the BnS CBT, and I've only gotten to level 14-ish. So far, the performance is great for me, at 60+ FPS in most areas. I'm playing with Nvidia surround enabled. For those that aren't tech savvy, that means I'm playing across three monitors as if it were just 1 big one.

 

My specs:

CPU: i7 4790k @ 4.8ghz (1.29v)

GPU: GTX 970 @ 1436mhz core, 8002mhz memory (Also have a Radeon R9 390x, Still brand new, never used)

Mobo: Asus Maximus VI Gene z87 (Bios flashed to support devils canyon)

RAM: (4x4GB) 16GB Corsair Vengeance 1600mhz

CPU cooler: Corsair h100i 240mm (4x Corsair SP120's in push/pull)

Storage: 2x Crucial MX100 SSDs 128GB/256GB

              1x  Western Digital blue 1TB

PSU: SeaSonic SS-850KM3 850 watt 80+ gold

RGB LED lighting.

 

(Took this pic before I changed my PSU cables from red to green. I've had people tell me that the desk looks uncomfortably close to the wall. It's not, it just looks that way from the pic.)

DSC01238_zpsujfcyp4n.jpg

 

 

(The PC in it's current configuration, with the new green cables)

DSC01724_zpsajfsajwc.jpg

 

 

(The Radeon R9 390x that might take the place of my GTX 970. It's longer than the GTX 970, so I'll have to get a new case or get rid of two fans on my

radiator.)

DSC01768%20-%20Copy_zpsp2y8rodq.jpg

 

(In game screenshots.)

Screenshot_151116_000_zpsqzu2p0cz.jpg

 

Screenshot_151116_004_zpsnb7n1c3i.jpg

Edited by JasonT

Share this post


Link to post
Share on other sites

Hi There :D my fps is 90-120 fps on full ultra. Im a water cooling enthusiast that hangs around Linus tech tip forums :D

 

CPU : i7-4790k OC 4.8ghz @ 1.3v

Motherboard : ASUS ROG Formula VI

RAM : 8x4= 32 GB Corsair Dominator Platinum w light upgrade

GPU : Nvidia EVGA Superclocked 780i x 2 w XSPC razer waterblock

Case : Phanteks Enthoo Primo White

Storage : Seagate Barricuda 2TB / Samsung 840 Evo SSD 500GB

PSU : Corsair AX1200i

Display(s) : ASUS SWIFT Gsync 1440p PG278Q

Cooling : XSPC Custom Water Cooling Loop w D5 Vario pump / EKWB Radiators and Fittings

Keyboard : Corsair Vengeance K95

Mouse : Razer Deathadder Chroma / 2014 Razer Naga

Sound : Asus Xonar Essence STX

 

347wh9k.jpg

 

My 2nd Setup

 

CPU : i7-4770k OC 4.7ghz @ 1.3v

Motherboard : ASUS ROG HERO VI

RAM : 8x4= Avexir Core Series

GPU : Nvidia ASUS MATRIX 780ti

Case : Corsair 760T Black

Storage : Seagate Barricuda 2TB / Samsung 840 Evo SSD 500GB

PSU : Corsair AX860i

Display(s) : ASUS SWIFT Gsync 1440p PG278Q

Keyboard : Razer Black Widow Ultimate

Mouse : Razer Deathadder Chroma / 2014 Razer Naga

 

 

2qiydud.jpg

Edited by HeavensValkyrie

Share this post


Link to post
Share on other sites
Esuna   

Okay here's my war machine ;

 

colorful_toaster_1.jpg

 

I'm pretty proud of it, been playing a lot of tetris without any lag recently.

Share this post


Link to post
Share on other sites
JasonT   

 

Hi There :D my fps is 90-120 fps on full ultra. Im a water cooling enthusiast that hangs around Linus tech tip forums :D

Hey follow PC enthusiast! I'm a huge fan of the Linus media group and Tek Syndicate!! Nice builds you got there. I was thinking of going full custom loop on my PC, too. Just gotta get a new case because the air 240 case is much too small for my needs. Also, thinking about selling my GTX 970 and R9 390x to buy a GTX 980ti!

Edited by JasonT

Share this post


Link to post
Share on other sites

My system is not flash on the outside at all, but...:

 

I7 4790k OC'd to 4.8GHZ, cooled by corsair H100i  (case-modded a standard rosewill blackhawk to top-mount the rad under the dust filter)

2x EVGA GTX980sc SLI

16 gigs 2400mhz DDR3

Wasabi Mango UHD420 display (42" 4k@60hz 4:4:4 chroma IPS)

 

 

The SLI performance of this game has been horrendous.

I get 90 FPS with a properly tweaked Tera profile @ 4k.

In this game it barely hits 35.  Looking for SLI tips, can't find them, this forum has no search function ...

ANGRY PANDA > :(

Edited by plasmacutter

Share this post


Link to post
Share on other sites
JasonT   

My system is not flash on the outside at all, but...:

 

I7 4790k OC'd to 4.8GHZ, cooled by corsair H100i

2x EVGA GTX980sc SLI

16 gigs 2400mhz ram

Wasabi Mango UHD420 display (4k@60hz 4:4:4 chroma IPS)

 

 

The SLI performance of this game has been horrendous.

I get 90 FPS with a properly tweaked Tera profile @ 4k.

In this game it barely hits 35.  Looking for SLI tips, can't find them, this forum has no search function ...

ANGRY PANDA > :(

Pretty sure TERA didn't support multi-GPU set ups. I had to disable crossfire on my old 7970s, and my friend disabled SLI on his Titans for that game. As for this game, I haven't tried it out.

Edited by JasonT

Share this post


Link to post
Share on other sites

SLI has been fine so far on my duo 780ti's. not sure what the problem could be though. i didnt need to tweak anything in my nvidia settings

Edited by HeavensValkyrie

Share this post


Link to post
Share on other sites

Pretty sure TERA didn't support multi-GPU set ups. I had to disable crossfire on my old 7970s, and my friend disabled SLI on his Titans for that game. As for this game, I haven't tried it out.

 

I did a lot of research and stumbled across a post in the tera reddit sub that made recommendations for SLI profiles, etc.  Sadly, it was posted before a rule change banning technical support threads, so a request for sticky didn't pan out with their mods, so you'd have to find it, but BOY does it work.. nearly +100% FPS.

 

From my research so far on this game it uses some funky system external to the normal nvidia drivers from what i've been able to dig up.. absolutely indecipherable.  I don't want to have to go full autist and start trying random SLI profiles just to test how well they work.  If Tera (also UE3 based) is any guide though, disabling ambient occlusion in the engine config and shifting it to the video card's drivers should help a heap.

 

 

SLI has been fine so far on my duo 780ti's. not sure what the problem could be though. i didnt need to tweak anything in my nvidia settings

Keep in mind the resolution i'm trying to support.   :P  Most research I did before updating my rig said "wait to go 4k", but no, I had to try it out....

Edited by plasmacutter

Share this post


Link to post
Share on other sites
Pluvia   

i5 3570k OC@4.5Ghz

2x 8g HyperX DDR3 @1866 Mhz

1x MSI GTX 580 Lighting Edition 4G VRAM

2x Intel 730 120G SSD raid 0

Dell Ultrasharp U2715 @60Hz

 

Runs at solid 60 FPS  with shadow -1, SFX on other players -1

Share this post


Link to post
Share on other sites
Eureka   

Hi,

 

I'm fairly new to the BnS CBT, and I've only gotten to level 14-ish. So far, the performance is great for me, at 60+ FPS in most areas. I'm playing with Nvidia surround enabled. For those that aren't tech savvy, that means I'm playing across three monitors as if it were just 1 big one.

 

My specs:

CPU: i7 4790k @ 4.8ghz (1.29v)

GPU: GTX 970 @ 1436mhz core, 8002mhz memory (Also have a Radeon R9 390x, Still brand new, never used)

Mobo: Asus Maximus VI Gene z87 (Bios flashed to support devils canyon)

RAM: (4x4GB) 16GB Corsair Vengeance 1600mhz

CPU cooler: Corsair h100i 240mm (4x Corsair SP120's in push/pull)

Storage: 2x Crucial MX100 SSDs 128GB/256GB

              1x  Western Digital blue 1TB

PSU: SeaSonic SS-850KM3 850 watt 80+ gold

RGB LED lighting.

 

(Took this pic before I changed my PSU cables from red to green. I've had people tell me that the desk looks uncomfortably close to the wall. It's not, it just looks that way from the pic.)

DSC01238_zpsujfcyp4n.jpg

 

 

(The PC in it's current configuration, with the new green cables)

 

 

 

(The Radeon R9 390x that might take the place of my GTX 970. It's longer than the GTX 970, so I'll have to get a new case or get rid of two fans on my

radiator.)

 

 

(In game screenshots.)

 

 

 

That is a baller set-up. Add three more monitors and you get yourself a trading workstation!

Edited by Eureka

Share this post


Link to post
Share on other sites
Taimatsu   

Hi,

 

I'm fairly new to the BnS CBT, and I've only gotten to level 14-ish. So far, the performance is great for me, at 60+ FPS in most areas. I'm playing with Nvidia surround enabled. For those that aren't tech savvy, that means I'm playing across three monitors as if it were just 1 big one.

 

My specs:

CPU: i7 4790k @ 4.8ghz (1.29v)

GPU: GTX 970 @ 1436mhz core, 8002mhz memory (Also have a Radeon R9 390x, Still brand new, never used)

Mobo: Asus Maximus VI Gene z87 (Bios flashed to support devils canyon)

RAM: (4x4GB) 16GB Corsair Vengeance 1600mhz

CPU cooler: Corsair h100i 240mm (4x Corsair SP120's in push/pull)

Storage: 2x Crucial MX100 SSDs 128GB/256GB

              1x  Western Digital blue 1TB

PSU: SeaSonic SS-850KM3 850 watt 80+ gold

RGB LED lighting.

 

(Took this pic before I changed my PSU cables from red to green. I've had people tell me that the desk looks uncomfortably close to the wall. It's not, it just looks that way from the pic.)

DSC01238_zpsujfcyp4n.jpg

 

Get some lotion for dat mousepad boya it's ashy af and you're golden!

Share this post


Link to post
Share on other sites
JasonT   

Get some lotion for dat mousepad boya it's ashy af and you're golden!

Yeah... Dry skin is a pain... I might have to invest in a white mouse pad here in a bit. lol

Edited by JasonT

Share this post


Link to post
Share on other sites
Azure   

How do you guys have 90-120 fps on ultra with a 4790k @ 4.8ghz? I have a 4790k @ 4.0ghz and a gtx 970 and only get around 90-120ms not in cities and places with very little people, 60 fps if there are a few people, and in dungeons it just drops to 30fps and my drivers even stop responding for a few seconds while in dungeons occasionally. I'm on a ssd too so idk whats going on.

Share this post


Link to post
Share on other sites

How do you guys have 90-120 fps on ultra with a 4790k @ 4.8ghz? I have a 4790k @ 4.0ghz and a gtx 970 and only get around 90-120ms not in cities and places with very little people, 60 fps if there are a few people, and in dungeons it just drops to 30fps and my drivers even stop responding for a few seconds while in dungeons occasionally. I'm on a ssd too so idk whats going on.

I'm very interested in seeing this discussion tweaked to include video driver settings, SLI Profiles, engine optimizations, etc, because I'm in this boat and it's horrendous.

Edited by plasmacutter

Share this post


Link to post
Share on other sites
JasonT   

How do you guys have 90-120 fps on ultra with a 4790k @ 4.8ghz? I have a 4790k @ 4.0ghz and a gtx 970 and only get around 90-120ms not in cities and places with very little people, 60 fps if there are a few people, and in dungeons it just drops to 30fps and my drivers even stop responding for a few seconds while in dungeons occasionally. I'm on a ssd too so idk whats going on.

What resolution are you running at? Have you updated your drivers? Also try flashing your motherboard bios to the most recent one to see if that helps.

 

As for the GPU driver crashing, that can be an indication of bad overclock settings. Is it overclocked?

 

I honestly did absolutely nothing at all. Just installed the game, cranked all of the settings all the way up, then played. Pretty sure I'd hit 100+ FPS just like the others if I played on just one monitor.

Edited by JasonT

Share this post


Link to post
Share on other sites
Pioneer   

I saw there were some PC part wizards here, to you:

 

What would be the best PC for running BnS on nice Graphics with good FPS?

Budget: 500 CDN$ :(

Share this post


Link to post
Share on other sites

 

 

As for the GPU driver crashing, that can be an indication of bad overclock settings. Is it overclocked?

 

There's another, uglier option:  The chip is faulty and/or has gone bad.

I had to RMA one of my 980's for that.

Share this post


Link to post
Share on other sites
Azure   

What resolution are you running at? Have you updated your drivers? Also try flashing your motherboard bios to the most recent one to see if that helps.

 

As for the GPU driver crashing, that can be an indication of bad overclock settings. Is it overclocked?

 

I honestly did absolutely nothing at all. Just installed the game, cranked all of the settings all the way up, then played. Pretty sure I'd hit 100+ FPS just like the others if I played on just one monitor.

Im running at 1080 I think, not sure, cant check right now. My drivers are fully updated. Didn't try flashing my motherboard yet and for GPU, I never touched its settings.

Share this post


Link to post
Share on other sites
Azure   

There's another, uglier option:  The chip is faulty and/or has gone bad.

I had to RMA one of my 980's for that.

Thing is, my 970 runs everything else fine. Except mmo's. I already rma my card once because it was faulty and just crashed and burned. Would be depressing if the one I got back from rma was faulty too. But my drivers only crashed in mmo's. My first card crashed while in Tera, however, when it crashed, it didn't recover unlike the one I have right now. I only crash in the lvl45 dungeons when there are a shit load of mobs. Aside from that, I don't crash.

Share this post


Link to post
Share on other sites
Syrie   

i5-4670k at 4.2 GHz

8 GB ram at 2133 MHz

GTX 960 4 GB

Win 10 Pro

1080p, everything maxed

game is installed on SSD

 

FPS seem pretty solid in most situations ~90 fps during solo leveling, up to 120 fps when in solo dungeons. Can drop to 40s in crowdy areas, or when there're lots of lighting effects on screen.

Share this post


Link to post
Share on other sites
Cadencia   

CPU : i7-6700k

Motherboard : MSI XPower Gaming Titanium

RAM : 2 x 16 GB Corsair Vengeace DDR4 (2400)

GPU : Nvidia EVGA GTX 980

Case : NZXT Phantom

Storage : 2 x Samsung SM951 (256 GB) / 2 x 1 TB WD-Black

PSU : Enermax Platimax 1000 W

Display(s) : Samsung UE42F5070 / Samsung S24A350HS

Cooling : Corsair Hydro H100i GTX

Keyboard : Razer Deathstalker Ultimate

Mouse : Razer Naga 2014 / Razer Imperator

Sound : Logitech G933

 

Game is installed on SM951. But i will change the instalfolder to RAM-Disk soon. No lags, 60 fps nearly everywhere. But i have to test it again with deactivated fps-limits.

Share this post


Link to post
Share on other sites
Sign in to follow this