Sign in to follow this  
Darkky

Unable to progress past level 9

Recommended Posts

Darkky   

There is a yellow quest [Chapter 7] (pretty sure thats the main quests) that takes me to a cave called Bandit's Cove or hideout, i am required to through a loading screen to enter the cave but the loading screen stops at around 90% and never finishes, i have closed the game, tried and tried multiple times, did a file repair and no progress. Is this an alpha bug or something on my side. I live in australia and the servers are all the way in texas so i dont know if that is a factor but can someone please try explain what the issue is to me because i have no clue.

Edited by Darkky

Share this post


Link to post
Share on other sites
Kinky   

There is a yellow quest [Chapter 7] (pretty sure thats the main quests) that takes me to a cave called Bandit's Cove or hideout, i am required to through a loading screen to enter the cave but the loading screen stops at around 90% and never finishes, i have closed the game, tried and tried multiple times, did a file repair and no progress. Is this an alpha bug or something on my side. I live in australia and the servers are all the way in texas so i dont know if that is a factor but can someone please try explain what the issue is to me because i have no clue.

 

Same for me on Chapter 8 Pirates and thieves, when i enter dungeon and loading screen appears it loads until 90% and then it gets stuck there, sometimes client crashes 

Edited by Kinky

Share this post


Link to post
Share on other sites
Saruine   

I had the same issue but I kinda fixed it. I made sure every other quest in the area was done and got every quest in that dungeon took off all item mall stuff and it finally let me in Idk if any of that was the issue but you can try it and see if it fixes for you as well. I just figured it was a glitch in something I was doing/wearing.

Edited by Saruine

Share this post


Link to post
Share on other sites
Fenrui   

I had no issues loading in to dungeons even with cash shop items on. Do a repair first, if that doesn't work, try a full reinstall. There could also be issues with your hardware and the game (part of the reason alpha exists is to find these issues so that it wont' be a problem on release).

Share this post


Link to post
Share on other sites
Sign in to follow this