shikyoaono

Game not launching

Recommended Posts

So I launch the client and press the play now and it verifies but after it finishes I get "BnS CBT The newest version has been installed", anyone know how to fix this?

Share this post


Link to post
Share on other sites
Kyriene   

I'm having the same issue it's opening the launcher again but its a small box with NCsoft and settings and close the window can't do anything with the window really but close it

Share this post


Link to post
Share on other sites
Azrael   

I had this issue, I fixed it by disabling Norton and reinstalling blade & soul. Before you reinstall, copy your NCSOFT folder to another directory so you don't have to download again. After reinstall is complete, copy your NCSOFT folder back to the intended directory and run the game. I think it might have been a registry issue but not sure.

Edited by Azrael

Share this post


Link to post
Share on other sites
Eunbi   

i'll tri that and if it works i'll tell everyone who have same problem as I do there seems quite a lot of people with this problem after update

Share this post


Link to post
Share on other sites

Hey everyone, this sounds like an issues we're seeing with Norton and Gameguard. Generally Norton doens't like gameguard. We are working with those partners to resolve the issues.

Share this post


Link to post
Share on other sites
Dstone73   

It worked fine the last weekend. I was fine till Norton freaked out over the client.exe file after I updated my client. What did you guys change?    <_<

Share this post


Link to post
Share on other sites