Ren36

Guide: Errors, installing, game-crash, delay

Recommended Posts

Ren36   

Ok, so I had the 03023 Error and tried the fix you listed here. I got the NC Launcher to run, and the only option I have is North America. Will I be able to play on EU servers with this (I believe the third CBT will have an EU server), or will I need to later download and install another launcher to play on EU?

Yes, that´s normal. Alpha was on the NA servers.

When the beta starts the chars of Eu gamers will be transfered to the EU-Server.

http://www.bladeandsoul.com/en/news/eu-character-copy-for-closed-beta/

 

Share this post


Link to post
Share on other sites

I do have a significant objection to the suggestion of killing "svchost.exe", as that is a terrible idea. Each instance of it runs various background services, many crucial to Windows operating correctly. Stopping and restarting the specific service in question is reasonable however, because it allows it to gracefully shut down. Killing one of these instances can easily cause system instability, and potentially even corruption of data. Simply restarting the computer is a far better idea.

Share this post


Link to post
Share on other sites
Hopelez   

Hey guys,

 

I'm having a problem launching the game. It installs fine and everything seems to be in order, but when I press the "play" button on the launcher, it just says "lauching game." forever and nothing happens. I've tried reinstall, repair, checking firewall.. pretty much everything I could come up with. Also it launched fine yesterday when I did the initial install, got into game and it said that servers are down. Here's a picture of what I am stuck with:

 

Lauching.jpg

 

If anyone has any ideas I would appreciate it.

Edited by Hopelez

Share this post


Link to post
Share on other sites
KJOtaku   

Mines doing the whole heres the login, and then its gone thing.  I check the launcher folder and it makes a DMP file

saved dump file to 'C:\Program Files (x86)\NCWest\NCLauncher\ncLauncherR 2015-10-29 14-05-27.dmp'

<fault reason>
Microsoft C++ Exception

<user>
(Administrator user)

<os>
Windows 7, Service Pack 1 (6.1.7601)

<cpu>
Page Size : 4096 B
Active Processor Mask : 15
Number Of Processor : 4
Processor Type : 586
Processor Level : 16
Processor Revision : 1027
Processor Speed : 3392 MHz

<memory>
15% of memory in use.
Total Physical Memory : 16379 MB
Avail Physical Memory : 0 MB
Total Paging File : 13887 MB
Avail Paging File : 0 MB
Total User Address Space : 32757 MB
Avail User Address Space : 0 MB
 

 

I've tried uninstalling and reinstalling all the Microsoft C++ installations and no avail. I've rebooted and in redownloaded the installer and launcher individually.  The only thing I can think of is the launcher always goes to the C: drive without option to choose install location and my OS is on a 64gb SSD and theres is very little room on it.

Share this post


Link to post
Share on other sites

Hi i seem to be haveing a issue where i install the launcher client.It updates the ncsoft launcher but when i go to log in my ncsoft account info it just closes no error nothing in the task maniger nothing it just stopes all function ive tried every thing talked about in this thread with no luck yet. I have reinstalled i have ran as admin i have restarted the pc multiple times after each diffrent attempt im just at a lost currently any help on this matter would be greatly appricated.

Share this post


Link to post
Share on other sites
KJOtaku   

Hi i seem to be haveing a issue where i install the launcher client.It updates the ncsoft launcher but when i go to log in my ncsoft account info it just closes no error nothing in the task maniger nothing it just stopes all function ive tried every thing talked about in this thread with no luck yet. I have reinstalled i have ran as admin i have restarted the pc multiple times after each diffrent attempt im just at a lost currently any help on this matter would be greatly appricated.

Check your NCWest folder in program files(x86) see if there is a file ncLauncheR 2015-10-29-xx-xx.dmp  (x is the time you tried to launch) there should be a txt file with the same same that should say info like my post.  See what it says and we can compare.

Edited by KJOtaku

Share this post


Link to post
Share on other sites

Check your NCWest folder in program files(x86) see if there is a file ncLauncheR 2015-10-29-xx-xx.dmp  (x is the time you tried to launch) there should be a txt file with the same same that should say info like my post.  See what it says and we can compare.

Sorry for the late reply so i went and checked the file you mentiond it says.

<fault reason>

Microsoft C++ Exception

 

Which dont make much sense becuse i have done the steps mentiond in the thread to fix that issue other then that fault reason though its just stuff about the OS/cpu and memmory which all look normal.

Share this post


Link to post
Share on other sites
Viola   

I am getting this error after I log into the launcher and hit Install Game. I have tried tons of different install paths and still nothing. The full error is " [Launcher error] A faulty installation URL was transmitted. Error code E03019

Share this post


Link to post
Share on other sites
norytia   

I have installed the thing I got in the email and all that it installs is the CBT icon, the agreement (word document) and Blade & Soul CBT application which is calls a Shortcut. It does not come with a launcher or anything or the sort. Am I doing something wrong? Do I have to download the launcher separately?

 

EDIT: just to give more info, all it does is open the login screen and then once I type in my information, or any information at all it just goes away and nothing happens. Assuming that's because there is no launcher...

Edited by norytia

Share this post


Link to post
Share on other sites
Reznov   

Hello everyone,

 

I have been installing the game somewhat problematicly but I have found the solution and want to share this with you.

 

My problem was error 1935 while installing the Visual C++ 2005 package.

 

Now when this error occurs this can mean a several things:

 

1) Your registry keys for TrustedInstaller.exe are corrupted

2) Your .NET framework is outdated

3) You don't have TrustedInstaller.exe on your PC or if you do it's not in the right directory

 

Problem 1:

 

Any windows directed registry cleaner can resolve this problem, if this doesn't help you can adjust the key manually:

 

press windows key + R to bring up your run program window.

type regedit

go to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrustedInstaller

 

In here you should find a key named "Start". Doubleclick this key and put in hexadecimal value 2 (run automaticly) or 3 (run manually)

If the value is 4, windows installer module cannot run on your computer and therefor cannot get acces to the installation folder of C++ 2005.

 

CAUTION: be sure you do NOT make any typo's because making errors in manually correcting your registry keys can be very harmful to your computer.

 

Problem 2:

 

If your .NET framework is outdated or maybe damaged you can simply run windows update (if TrustedInstaller.exe is functional) to repair and/or update the file. This should do the job in this scenario.

 

Problem 3:

 

Browse to C:\Windows\Servicing

 

If this folder does not contain a file named TrustedInstaller.exe this means all your options to use servicing are basicly ruled out.

 

In this case first search your system if you can find the file at all, some virusses are known to rewrite the location of the file and make it disfunction. If however the file isn't located anywhere on your system you should ask a friend or family member with the same bitversion of windows if they can copy paste the file on a USB for you (to be found in the folder I called above) and put it back on your PC, this should fix your problem.

 

The specific Operating system your friend or family member is running is not of importance, however I recommend to use the key of an operating system with the same bitrate. 32-bit files are known to cause errors on 64-bit systems and the other way around.

 

To know what bitrate your system is using you can always press CTRL+ALT+DEL and open your taskmanager.

Alot of processes show the bitrate they run at behind their names as in chrome.exe *32 for a 32 bitsystem and chrome.exe *64 for a 64-bit system.

 

I've been google studying IT for 4 hours again to find the cause and solution to this problem so I hope I saved at least one of your days with this.

 

Kind regards,

 

Rez

 

Share this post


Link to post
Share on other sites
Bishi   

Has anyone any solutions for error code 02019?

It pops up randomly while installing (first time 19%, second time 30%). I'm currently installing it the third time but I seriously don't want to de- and reinstall every single time after a few more percentages.. (and I doubt that the installation will succeed this time). The error:

 

[update error] Could not extract file.

Please restart the launcher. If this problem persists, please contact Customer Support at http://us.ncsoft.com/en/support/.

E02019

MFIM_RFI0_DDF_Z9_1_6

Share this post


Link to post
Share on other sites
Ren36   

hey Ren,

 

i'm going through this and it's causing me to not download at all... 

https://gyazo.com/aa...b2cb35aced6083a

 

do you have any solutions for this?

You can download the - full -  client here from a third party

 

Go here, but be warned that these links are notfrom NCSOFT

http://www.bladeandsouldojo.com/topic/129825-alternative-download-links-for-the-cbt-client/page__p__736458__hl__alternative__fromsearch__1#entry736458

Edited by Ren36

Share this post


Link to post
Share on other sites
Hopelez   

Hey guys,

 

I'm having a problem launching the game. It installs fine and everything seems to be in order, but when I press the "play" button on the launcher, it just says "lauching game." forever and nothing happens. I've tried reinstall, repair, checking firewall.. pretty much everything I could come up with. Also it launched fine yesterday when I did the initial install, got into game and it said that servers are down. Here's a picture of what I am stuck with:

 

Lauching.jpg

 

If anyone has any ideas I would appreciate it.

 

Still having this same problem, can't seem to find others with similar shit. In a nutshell the launcher just does not launch the client. Literally nothing happens.

 

I can go to the BnS folder and click the client shortcut, some GameGuard stull etc. will pop up for a while and then I get the error that I have to start from launcher. So the game *should* be installed correctly but the damn launcher is a piece of shit.

 

Feeling so *cricket*ing ripped off...

Share this post


Link to post
Share on other sites
Ren36   

Still having this same problem, can't seem to find others with similar shit. In a nutshell the launcher just does not launch the client. Literally nothing happens.

 

I can go to the BnS folder and click the client shortcut, some GameGuard stull etc. will pop up for a while and then I get the error that I have to start from launcher. So the game *should* be installed correctly but the damn launcher is a piece of shit.

 

Feeling so *cupcake*ing ripped off...

Looks like corrupted client, because when i click onto BnS CBT Icon the Launcher pops up asking me for my id/pw and then just opens

Share this post


Link to post
Share on other sites

I bought a founders pack and I never get my Beta Key, Also I never got a download link for Blade and Soul on Top of that this new launcher isn't working correctly I keep getting an ERROR 

Share this post


Link to post
Share on other sites
KJOtaku   

 

You can download the - full -  client here from a third party

 

Go here, but be warned that these links are notfrom NCSOFT

http://www.bladeandsouldojo.com/topic/129825-alternative-download-links-for-the-cbt-client/page__p__736458__hl__alternative__fromsearch__1#entry736458

I'll give this a go, glad I updated my speed to 40mb, I'll let ya know in about 35-45 minutes whether or not it nukes my system or I'm in the process of making a new character.

Share this post


Link to post
Share on other sites
Ren36   

Hi i seem to be haveing a issue where i install the launcher client.It updates the ncsoft launcher but when i go to log in my ncsoft account info it just closes no error nothing in the task maniger nothing it just stopes all function ive tried every thing talked about in this thread with no luck yet. I have reinstalled i have ran as admin i have restarted the pc multiple times after each diffrent attempt im just at a lost currently any help on this matter would be greatly appricated.

You should use Event Viewer like written in the guide.

Several third party programs and even windows can cause this.

If you use Event Manager you´ll at least get a lead which program this might cause.

Share this post


Link to post
Share on other sites