coldimor

NC Soft launcher issues

Recommended Posts

coldimor   

When I click Blade and soul application it opens up the NC soft launcher and when I go to enter my email or password to login... As soon as I start typing it closes out.

 

Any ideas?

Share this post


Link to post
Share on other sites
coldimor   

I tried uninstalling the launcher and the blade and soul... I went to install it again and it installed the launcher.

 

But its doing the same thing when I go to type any letter in the password or login box it crashes.

 

Please help

Share this post


Link to post
Share on other sites
Blades   

I get a similar issue but I can enter my email and password completely and when I click LOG IN the launcher closes.

Share this post


Link to post
Share on other sites
coldimor   

Wow ok really weird.. but if I check the box "remember me" then i can type in my stuff and login zero issues..

 

If that box is unchecked it crashes / closes the first key i type.

Share this post


Link to post
Share on other sites
Xerblax   

I'm on Windows 10 and I am still having this issue after I type in everything as soon as I click log in it crashes

Share this post


Link to post
Share on other sites
Ravale   

This is happening to me too should I be worried? it took hours to install with my slow internet should I uninstall and reinstall or not.

As soon as I try to type my email or password it freezes and a few seconds later I get this popup saying NCLauncher Module has stopped working. (also ticking remember me doesn't help)

 

wfazYwg.png

EDIT: So I uninstalled the game/launcher went to my email and downloaded the client again but as soon as I try to type in the username/password login part for NCSOFT launcher it freezes and closes after a while

now I can't even get to the BnS launcher to re-download the game >.< guess I wont be playing this alpha test lol

Edited by Ravale

Share this post


Link to post
Share on other sites

For me I get to the same login, but after I input my information and hit login the launcher disappears and nothing happens.

 

UNmZpJi.png

Share this post


Link to post
Share on other sites
Breaker   

This is happening to me too should I be worried? it took hours to install with my slow internet should I uninstall and reinstall or not (why bother if it wont fix it) 

As soon as I try to type my email or password it freezes and a few seconds later I get this popup saying NCLauncher Module has stopped working. (also ticking remember me doesn't help)

wfazYwg.png

I have the same exact issue

Share this post


Link to post
Share on other sites
Ravale   

What the hell.. so I right clicked on Blade & Soul shortcut on my desktop went properties > show file location from there I clicked the uninstaller. Now I'm trying to reinstall with the link from email we got for buying founder pack before the 14th or whatever it was (BnS_CBT Lite Installer) but it opens up some installer for beta test repair instead and says can't repair without launcher installed... so the email links me to repair tool download instead of installer? I have no idea what is happening anymore it installed properly the first time with same link.. I give up lol this is giving me a headache (Here's a picture of the installer from email and error I guess)
 3bdwrcs.png

EDIT: Okay so I had to go to control panel and uninstall from there that let me reinstall it properly but I'm back to the first problem of once I try typing in my email or password on NCSOFT Launcher it just closes. Sorry for the spam I wont reply to this anymore unless I figure out a solution.. though I doubt I will lol. I just wanted to pre install the 12gb+ game before alpha test started but oh well >.<

Edited by Ravale

Share this post


Link to post
Share on other sites
Scema12   

I think I found a way to fix the issue.  I made this program run in compatibility mode as XP3 and then opened it as admin.  

Share this post


Link to post
Share on other sites

I am having a similar issue i enter my account info and then click play the game starts to load up then says unable to connect to server and auto closes.

Share this post


Link to post
Share on other sites
Ravale   

I think I found a way to fix the issue.  I made this program run in compatibility mode as XP3 and then opened it as admin.  

Mine was already in that compatibility mode, I tried turning it off and changing it to win 7 (since I have W7) neither worked for me :/

 

I am having a similar issue i enter my account info and then click play the game starts to load up then says unable to connect to server and auto closes.

I can't even click play the second i type one letter into username or email it closes. Can't even log in to install the game so it can be ready for the test -.-

Share this post


Link to post
Share on other sites
Eunbi   

for me nothing happens after I click play button no dragon image or game guard nothing at all..

Share this post


Link to post
Share on other sites