Vanguards

Launcher Problems - Can't Login or Install the Game

Recommended Posts

I downloaded and installed the 8.56mb file. Once I run the program from my desktop I login but nothing happens afterwards. The actual game is definitely not installed yet, anyone know how to fix this?

Edited by Vanguards

Share this post


Link to post
Share on other sites

UNmZpJi.png

 

This is basically as far as I go, I input my information and the launcher just disappears. No error messages or anything.

Share this post


Link to post
Share on other sites
Eunbi   

I have pretty similar problem but after I put my pin and pass word and click play button nothing happens after that no gameguard pops up either.. very strange.. and it was right after small update *50mb* it did..

Share this post


Link to post
Share on other sites
Phantomx   

Same here only mine will pop up an error after just sitting there. It even has an option to send the error file which it will fail everytime I try.

Share this post


Link to post
Share on other sites
JotaR   

Try closing anti virus apps, in the first alpha i had this problem, turn off anti virus and launch with no problem, its all gameguard problem.

Share this post


Link to post
Share on other sites
Elo   

Just remember the servers are not up yet either

He's talking about the launcher, not logging in to the game.

Share this post


Link to post
Share on other sites
Xenovia   

yeah  the  first  sign  in launcher    it has happen  to before  when  it  does  i  just  give  it 1-3  extra  trys  and  then all is  fine

Share this post


Link to post
Share on other sites

Hi, is the launcher prompting to run as admin?

 

Blade & Soul CBT icon properties

 

Target "C:\Program Files (x86)\NCWest\NCLauncher\NCLauncher.exe" /LauncherID:"NCWest" /CompanyID:"12" /GameID:"BnS_CBT" /LUpdateAddr:"updater.nclauncher.ncsoft.com"

 

Start in  "C:\Program Files (x86)\NCWest\NCLauncher"

Share this post


Link to post
Share on other sites

Hi, is the launcher prompting to run as admin?

 

Blade & Soul CBT icon properties

 

Target "C:\Program Files (x86)\NCWest\NCLauncher\NCLauncher.exe" /LauncherID:"NCWest" /CompanyID:"12" /GameID:"BnS_CBT" /LUpdateAddr:"updater.nclauncher.ncsoft.com"

 

Start in  "C:\Program Files (x86)\NCWest\NCLauncher"

By default if you have all administrative right it should start automatically with Admin prompts, the CBT launcher icon should have a small shield marker over it.

if not simply go to the properties of the launcher and under compatibility tab check the box Run program as Administrator.

 

Share this post


Link to post
Share on other sites
Kiimse   

Turning off my AntiVirus doesnt help me....and my B&S is running as Admin.. -.- im so mmmaaaaaad. :L

Share this post


Link to post
Share on other sites
Phantomx   

I'm still in the same boat. It runs in admin everytI'm and Ive dialed my Antivirus as well as deleted the visual c blah blah blah. Here is the error

[update error] cannot download file.

Please restart launcher if problem persist please contact customer support.

E02018

DP_G17_42_4/872023ae

Patch/zip/contents/bns/CookedPc/chunggak_east_ship_02.upk.zip

Share this post


Link to post
Share on other sites
Ravale   

UNmZpJi.png

 

This is basically as far as I go, I input my information and the launcher just disappears. No error messages or anything.

Same here I can't even click "log in" cause the second I try to type a single letter in either email or password it just closes no errors or anything :/ if by some miracle it decides to work I'll still need to download 12gb game sigh.

EDIT: When I click the Blade & Soul CBT shortcut from desktop I get the above problem (NC Launcher opens but closes when I try to type email/password) so I right click the shortcut and went open file location tried launching it from there and I get this error. (I've tried reinstalling changing compatibility to XP3 / Win7 restarting pc and everything else I can think of.) And yes I've activated my Tech Alpha 2 code on my NCSOFT account along with my Initiate pack.

aNtEdxO.png

Edited by Ravale

Share this post


Link to post
Share on other sites

I had the same issue, so I tried to reinstall the game. It now wont reinstall since the installer tries to repair the game, and the repair says that the nc-launcher is needed and has a link that doesn't work to the (supposed) download-page. :I

Share this post


Link to post
Share on other sites
Ravale   

I had the same issue, so I tried to reinstall the game. It now wont reinstall since the installer tries to repair the game, and the repair says that the nc-launcher is needed and has a link that doesn't work to the (supposed) download-page. :I

I had the same problem you need to go to control panel and uninstall Blade & Soul Closed Beta Test from there then the installer will work again apparently if you have it installed and click the installer it opens up repair thing.. really wish I got emails when someone posts something I've replied in >.> too annoying to check all the forums I'm replying to every few minutes

Share this post


Link to post
Share on other sites
Eddbert   

Anyone find a fix or get in? I have the same issue from before. I can click login but the game doesn't launch.

Share this post


Link to post
Share on other sites
Ravale   

Anyone find a fix or get in? I have the same issue from before. I can click login but the game doesn't launch.

Go to my profile and click the link to the post. Realmwalker posted a link to download the launcher that should work now.

Edited by Ravale

Share this post


Link to post
Share on other sites

Cant install the game aswell, it states that i need the NCsoft launcher but the launcher was installed with the same closed beta exe file used to install it in the first place.....weird....before it has been crashing out before launching so i uninstalled the game and tried to reinstall but cant

Share this post


Link to post
Share on other sites

SET THE SHORTCUT COMPATIBILITY TO WINDOWS 7 AND CLICK REMEMBER ME AFTER U TYPE THE MAIL AND PASSWORD !!! WORKS FOR ME !! I STRUGGLED LIKE 2 DAYS TO FIND THIS FIX ! (I got Windows 8.1) !

Share this post


Link to post
Share on other sites
Adaks   

#Refresh

Avast off/Run as Admin/Beta Client removed, still cant go further than log in, does anyone know how to solve this problem?

Share this post


Link to post
Share on other sites