Sign in to follow this  
SlAyRoFsPiRa

Weird Lag-Like movement Issue

Recommended Posts

In quite a few different areas I have managed to see a movement glitch that makes it seem like you're lagging. Most people refer to this as "Rubber Banding", but basically what happens is you go from just walking like normal, and all of a sudden you get reset a couple of frames and it continually repeats. Normally I would side with this being normal lag, however i have found that if i stop walking forward and go backwards a bit that it resets the bug and i can walk like normal (that and also nothing around me lags when it happens). I wish I found a way to recreate this to be more helpful. The only commonality between all of the instances is that it happened while I was windwalking up a hill.

Edited by SlAyRoFsPiRa

Share this post


Link to post
Share on other sites
Zenochi   

Yes, i have seen this as well. I don't believe its lag as it happens when i try to run or jump on hills or catch the edges of a pathway, it'll start to rubber band if i keep holding forward however if i stop, back up a bit and realign with the path, it seems to correct itself.

Share this post


Link to post
Share on other sites

Yes, i have seen this as well. I don't believe its lag as it happens when i try to run or jump on hills or catch the edges of a pathway, it'll start to rubber band if i keep holding forward however if i stop, back up a bit and realign with the path, it seems to correct itself.

RUBBER BANDING, yeah thats the phrase i was looking for lol. Thank you!

Share this post


Link to post
Share on other sites
Sign in to follow this