Sign in to follow this  
MrKayn

Loading screen problem

Recommended Posts

MrKayn   

I get stuck to like 80/95% then it just stays there... I left my laptop for more than 10mins and I was still stuck loading :/
Not sure if it's a problem on my end or some bug? 

Share this post


Link to post
Share on other sites
fucius   

I get the same problem when trying to enter Bandit Hideout for the CH.8 quest ... I get stuck at like 90%ish and it just stops. My computer then doesn't recognize that the program is even running anymore and so the client is there, visible to me, but I can't end task in Task Manager to try to get out of it....this has happened 3 times now and I can't moved forward because it's a story quest

Edited by fucius

Share this post


Link to post
Share on other sites
Azzurey   

Ive got a same problem with my client. when i launch it with launcher, he disapear from task manager, and re appair with only "AwesomiumProcess"

Share this post


Link to post
Share on other sites
MooFox   

I am stuck on the in game loading screen. I only have 10% left to load and it hasn't moved an inch for about 15 minutes now.

Share this post


Link to post
Share on other sites

I get the same problem when trying to enter Bandit Hideout for the CH.8 quest ... I get stuck at like 90%ish and it just stops. My computer then doesn't recognize that the program is even running anymore and so the client is there, visible to me, but I can't end task in Task Manager to try to get out of it....this has happened 3 times now and I can't moved forward because it's a story quest

I have the same problem I've tried three times and cant get past the loading screen.

Edited by JinnaiKOD

Share this post


Link to post
Share on other sites
Dievi   

Whenever I go to places like Bandit Hideout, the same screen that load after a player select their character appear when I enter the circle at the entrance of Bandit Hideout. While the screen load, it stays at one point of its loading about 1-2inches from completion. I thought it would take about 5 mins to load, but it never completely loaded. I waited about 1 hr, so I assume the client froze. Going to places like houses in towns with a circle don't bring up that screen where you need to wait a few mins

for it to load. I closed the client and ran it again and I haven't experienced that problem twice at different places like Bandit Hideout.

Share this post


Link to post
Share on other sites
Sign in to follow this