Backwards

Members
  • Content count

    3
  • Joined

  • Last visited

About Backwards

  1. Been searching for hours for a solution. Downloaded the new client off the site, installed, reach the login screen, login works, then I hit the screen that says "Legendary Worlds Await" with the message "Updates are available. You must download them to launch the game." with a bright yellow Update button on the right side. One time I was able to click that update button before it freezes and it quickly verified to 33% then insta frooze. Also after spaz clicking a few times a message appeared giving me the error code e03001. I looked that up on this site and the help page didn't really have anything to do with what I am experiencing. Any help or advise would be greatly appreciated! Cheers :)
  2. Updater canot download file

    Same thing is happening here; however, the error # I get is e03001. When I looked it up by that # on this site, it gives me a problem/solution unrelated to my issue.
  3. e03001

    Whenever I log in and the launcher/update screen appears, it all stops responding and I'm left with error e03001. Any help would be greatly appreciated!