JianEWolf

Members
  • Content count

    13
  • Joined

  • Last visited

About JianEWolf

Recent Profile Visitors

401 profile views
  1. fps stutters are terrible after unchained update.

    I did a scan with Malwarebytes on the Bns folders and it did not classify anything as viruses but i deleted the files anyway. By deleting the files you prevent Gamesguard from starting. I have played the game for an hour with zero stuttering and with a more stable fps. This not only confirms that the problem is caused by Gamesguard but also shows how flawed it is if you can easily prevent it from starting. Every botter can easily delete those two files to prevent it from starting. The game uses 35% to 80% of my gpu now. With Gamesguard it goes up to 41% max but constantly goes down to 30% and sometimes 22% caused by the stuttering. On average it seems to stick with 50% - 60% without Gamesguard but this is still not good. Even though I'm telling it to use 100% it's not doing it. This means the game is poorly optimized but we all already knew that. Just putting this out. The game is far smoother without Gamesguard. Again. Gamesguard is flawed in so many ways. Now it's 100% confirmed what was causing the stuttering and the decrease of performance from the Unchained patch. NCsoft it's on your end. Take some damn responsibility and fix it. As of now Gamesguard is NOT optimal for usage.
  2. fps stutters are terrible after unchained update.

    Upgrade to W10 for this game! *cricket* that. I rather stop playing B&S completely and continue to stay with my crappy W8.1. Preserving my privacy and freedom is far more important than being able to play a game NCsoft clearly *cricket*ed up and have the responsibility to fix. Everything was fine before the patch. No one should be forced to change OS they don't want just to be able to play a game that should work fine on W7 and W8/8.1. Shame on me for wanting to play a game that should work fine on my computer i guess. Good that those who has no issues with W10 can now have another reason to get it since the game is apparently better optimized for W10 than the other.
  3. Game Breaking Bug - Warlock (FM too?)

    Regarding Way of the Warlock part 4, read it carefully. I know i had issues too. For like 2 minutes i couldn't do it but when i read more carefully i understood the quest completely and finished it with no issues. As op mentioned. It is definitely a problem that has happened to me as well, however very rarely. As a mmorpg veteran i am used to it's A.I so i was able to avoid the mobs resetting almost completely. Make sure you are not too far away from your target, let it attack you at the start of the fight before you lock it down and make sure you are not too far away from a mobs spawn, otherwise it won't reach you and will just reset. This exists in every mmorpg. You can snare your target at the start of the fight and it may sometimes not reset but attack them using anything other than snare and cc, after that you are almost always fine using Soul Shackle without them resetting. More bugs What op mentioned is also not the only bug. There are several bugs with Warlock. The skill Rupture does not always create a spectral orb on hit when specced to do so. The description says it creates on hit but doesn't. It is not a mistranslation because i checked the other B&S versions and it is supposed to be 100%. The skill Leech does not always reset the cooldown of Dragoncall and Wingstorm when specced to do so. Sometimes the effect of Leech don't happen as well even though my character have successfully "Leeched" the targets soul and absorbed it, basically done the whole animattion. The activation of Leech does not always stay the full duration and vanish/cancels it's own activation earlier than it should, thus *cricket*ing up the rotation. Soul Shackle do not always work but it varies depending where you are. In E. Fleet, the Poharan raid the skill just don't work in some places. At the place where most of the fish mobs are at, the skill very rarely works. You use it and it damages the target one time and completely disappears without snaring them. There is another bug regarding the Thrall (Familiar). If you have specced OnRush on it and spec it for stun on use, it sometimes knockdowns instead of stunning even though it is specced to stun and not knockdown. These are all the bugs i have found so far. My recommendations regarding this is to stay away from pvp. It is too bugged to make it valid for fair pvp. Being the Warlock when it's so bugged in a pvp match would give the Warlock disadvantages i mean.
  4. fps stutters are terrible after unchained update.

    I don't wanna make another post when i have already shared that i am in the same boat but i feel like i need to share this information. I have played Black Desert Online on almost all settings on max with my overclocked 970m and been getting 60+ fps. The game is very well optimized. Even with 50 people around i still have over 40 fps. Of course my card is weak compared to a stationary computer but my point is. If i can get that kind of performance in a game that has much better graphics and details than B&S then there is some issues with their optimization, especially when my performance was fine before the Unchained patch. I'm getting constant stuttering from the Unchained patch and less fps than before. It is from their side, that we all know. We know especially since this started with the Unchained patch whereas before it was fine. Showta explained very good and simple about the situation we are in.
  5. fps stutters are terrible after unchained update.

    As everyone else i am too having this issue right after the Unchained patch. I had some stuttering issues at launch but was fixed when i put the game in my SSD but my fps still dropped to 20 fps when there were more than 10 players nearby but that was wonderfully fixed with their optimization patch that brought BSH. I got up to 70+ fps and still no stutters at max graphic settings when there were 20+ people around no hiding. Now with this Unchained patch i get stutters and fps drops constantly. I can still get 60+ fps at some points but i am definitely getting less fps than before the patch and this stuttering is insane. Changing the graphic settings does not make it better at all and same for Nvidia settings and upgrading to the latest drivers. I don't remember if this started before the tiny patch after the Unchained patch but all in all, it's bad. Just moving where my character stand makes it stutter. It never did that before. I have a bad feeling that this won't be fixed for a long time. Edit: I have an overclocked GTX 970m if the knowledge help or matters.
  6. Hello! Are you using a Asus computer by any chance? To save time i will not wait for your reply and will explain a potential solution that worked for me. Most if not all Asus laptops and stationary computers have something called Gamefirst III. It's a priority program of some sort. It decides which program and/or app will have more bandwidth and for some odd reason B&S is set as the lowest priority which gives you 150 - 200+ ms. Even if you have never used it and set it up like i never had, it will still cause this ping problem with B&S. If you have an Asus, try and find Gamefirst III and open it up. Start B&S to make it see it and put it at normal - higher - highest priority. Whichever priority you feel like. I do not think uninstalling Gamefirst III will work because in my case i never even knew it existed and so i had never started it and set it up but i was still getting up to 200 ms in B&S. Never on anything else which makes me believe that Asus may not like B&S NA/EU for some reason. I hope this helped. If not, bummer. Hopefully you can have your problem fixed somehow. Edit. I have 40 - 50 ms now as i should have after i changed the priority.
  7. I do not know but why is it not the same for the NA ip then if that is the case? Because when i tracert the NA ip, i can reach it with no issues. The only difference is the higher ms and of course it's success to connect. This is indeed a tricky problem.
  8. I did another tracer using the EU server ip. The first tracer i did was with the NA ip and it worked fine with no issues but with the EU one, this is what i got. Microsoft Windows [Version 6.3.9600] © 2013 Microsoft Corporation. Med ensamrätt. C:\Windows\System32>tracert 206.127.149.3 Tracing route to 206-127-149-3.ncsoft.com [206.127.149.3] over a maximum of 30 hops: 1 2 ms 3 ms 6 ms 192.168.1.1 [192.168.1.1] 2 37 ms 28 ms 36 ms gw1-no132.bredband.skanova.com [81.230.30.129] 3 25 ms 46 ms 35 ms kbn-b4-link.telia.net [62.115.139.82] 4 37 ms 34 ms 51 ms kbn-bb4-link.telia.net [213.155.135.174] 5 25 ms 27 ms 41 ms hbg-bb4-link.telia.net [213.155.134.207] 6 44 ms 31 ms 30 ms ffm-bb2-link.telia.net [213.155.134.115] 7 32 ms 37 ms 43 ms ffm-b1-link.telia.net [62.115.114.252] 8 ncsoft-ic-306349-ffm-b11.c.telia.net [62.115.43.74] reports: Destination n et unreachable. Trace complete. C:\Windows\System32> This is what a lot of EU people have issues with i assume. It says I'm getting 40-50ms for the EU servers but even though it says so, I'm still getting the NA ping which gives me 200-300+ ms so i get up to 5 second delays constantly. The NA ip works fine but the ip for the EU servers in Germany is a problem. When I'm logged in to the EU servers i get the exact same ping i get from the NA servers, so even though I'm in the EU servers I'm still connected to the NA servers somehow. This either means that we are unable to reach NCsoft EU servers or a shit load of people have problems with their internet, including myself even though everything works fine with everything except B&S EU. Hopefully this information can help in some way.
  9. Is this ping normal?

    I did another tracer using the EU server ip. This is what i got. Microsoft Windows [Version 6.3.9600] © 2013 Microsoft Corporation. Med ensamrätt. C:\Windows\System32>tracert 206.127.149.3 Tracing route to 206-127-149-3.ncsoft.com [206.127.149.3] over a maximum of 30 hops: 1 2 ms 3 ms 6 ms 192.168.1.1 [192.168.1.1] 2 37 ms 28 ms 36 ms gw1-no132.bredband.skanova.com [81.230.30.129] 3 25 ms 46 ms 35 ms kbn-b4-link.telia.net [62.115.139.82] 4 37 ms 34 ms 51 ms kbn-bb4-link.telia.net [213.155.135.174] 5 25 ms 27 ms 41 ms hbg-bb4-link.telia.net [213.155.134.207] 6 44 ms 31 ms 30 ms ffm-bb2-link.telia.net [213.155.134.115] 7 32 ms 37 ms 43 ms ffm-b1-link.telia.net [62.115.114.252] 8 ncsoft-ic-306349-ffm-b11.c.telia.net [62.115.43.74] reports: Destination n et unreachable. Trace complete. C:\Windows\System32> This is what a lot of EU people have issues with i assume. The NA ip works fine but the ip for the EU servers in Germany is a problem. This either means that we are unable to reach NCsoft EU servers or a shit load of people have problems with their internet, including myself even though everything works fine with everything except B&S EU. Hopefully this information can help in some way.
  10. Is this ping normal?

    Hmm. That is unfortunate indeed however i do not believe it is from my side at all considering how many EU people have this problem. Check this out https://forums.bladeandsoul.com/forums/index.php?/topic/142660-eu-servers-still-connecting-to-ips-in-usa-causing-massive-lag/Also the ip 64.25.35.100 is NA so of course it goes downhill considering i am in EU and 145ms is still much lower than what i get from the game. All in all. There is nothing we can do except wait for NCsoft to fix this.
  11. That explains why. I checked earlier and noticed that i was connecting to NA but i was dumb and didn't mention it because i wasn't sure if i looked correct. I am getting the same ms i get from the NA servers on the EU servers so i was wondering if that was the case. I do believe the servers exist in Germany Frankfurt because when i look at the resource manager it does show a few different IPs. Some of them are greyed out so i will assume those are the EU servers in Germany Frankfurt. Well this is a huge problem. Oh and some NA people say they get a high ms as well which is odd since we are connecting to NA. It might be that they are connecting to EU or there's something else on NCsofts end. All in all. Whatever the problem is i hope to see this fixed before the beta is over or for the release. If this problem persist at launch, a lot of people will not be able to play the game.
  12. Is this ping normal?

    Microsoft Windows [Version 6.3.9600] © 2013 Microsoft Corporation. Med ensamrätt. C:\Windows\System32>tracert 64.25.35.100 Tracing route to 64.25.35-100.ncsoft.com [64.25.35.100] over a maximum of 30 hops: 1 1 ms 12 ms 1 ms 192.168.1.1 [192.168.1.1] 2 19 ms 12 ms 7 ms gw1-no132.bredband.skanova.com [81.230.30.129] 3 14 ms 15 ms 14 ms kbn-b4-link.telia.net [62.115.139.180] 4 14 ms 14 ms 14 ms kbn-bb3-link.telia.net [62.115.142.212] 5 94 ms 94 ms 94 ms nyk-bb1-link.telia.net [213.248.64.22] 6 146 ms 146 ms 150 ms dls-b21-link.telia.net [213.155.137.51] 7 139 ms 139 ms 140 ms ncsoft-ic-307708-dls-b21.c.telia.net.10.115.62.i n-addr.arpa [62.115.10.106] 8 145 ms 145 ms 145 ms 64.25.35-100.ncsoft.com [64.25.35.100] Trace complete. C:\Windows\System32>tracert 64.25.35.100 Yes it could have been easier if you mentioned cmd but no matter. This is what i got. I don't understand any of it though so i can't say much about it. Edit. It does seem like i am able to connect to NCsoft with no issues as i assumed. The ping is also not even close to what i get from the B&S servers. I don't know what the issue can be then. Also. Is the ip for connecting to NA? The ms i get, 145ms is what i get from connecting to NA, like Aion NA. It can also explain why Valiant is getting 200ms if he/she is from EU as well.
  13. Is this ping normal?

    You have the same issue i have. I have not seen anyone mention this problem other than you. I live in EU Sweden and for all the 10 years of playing 56 different mmorpgs on all regions i have never had any ping issues with EU mmorpgs versions. Never and that includes mmorpgs with servers set in Germany which in this case is where the B&S EU servers are located. I have actually got better ping on NA mmorpgs versions and some asian versions as well than this. When i play on the B&S EU servers i get the same ping as i get from playing on the NA servers. In fact, one of the NA servers gave me better ping than the EU servers. I get 232 - 331+ ms from playing on EU and i got less than that on one of the NA servers yesterday but it is still unplayable. It's jumping up and down. In one second i can attack 6-9 times in a row without any delay and then suddenly i get 5+ second delay. I do believe it's from their side because my internet is completely fine and this is literally the only mmo with EU servers that has ever given me more than 50ms. I can literally start up Aion NA right now and get less than 152ms. Well actually i think it's much less than that since they improved their connectivity with people trying to connect to their servers not too long ago. I am using shitty W8.1 so i don't know if that may be an issue. Just adding it just in case.