User095

Members
  • Content count

    2
  • Joined

  • Last visited

About User095

  1. Try changing the game language to something else, like German and maybe run it in 32bit mode.
  2. Hello guys and gals, I would like to suggest a solution for this dreaded problem. After trying out several suggestions found on forum and the internet, the game could start in German language, since I do not speak German, that was a no go to me. I got quite frustrated, tried rebooting and waiting like crazy for the game to verify files... Little fast forward, I tried changing formatting settings since game worked in German but not English and viola, success, tho I still have troubles running game in 64bit mode, that's another thing. **NOTE: I am using Windows 10, but should apply for other versions tho I am not familiar with paths.** That should do it, I had mine set as English(Europe) and it did not work, although your clock format may change but for the sake of playing game you can live up with it and not waste hours of trying how to fix this weird error.